Benutzerdefinierte Suche

eMail Datensicherungen von Mail unter 10.4 gehen nicht *schrei*

  1. Andreas R.

    Andreas R. Thread StarterMacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo... musste bis vor einiger Zeit alle meine eMails mit Pop direkt vom Server laden und habe dann zur Sicherung der eMails einfach die *.mbox Ordner aus dem User/Libary Verzeichnis kopiert/gebrannt.

    Bin jetzt auf 10.4 umgestiegen und wollte nun zur Datenwiederherstellung die Ordner einfach zurück kopieren, sowie ich es unter 10.3 auch gemacht habe...

    Allerdings zeigt er mir nur noch die Ordner an und keine einzige eMail mehr!!! Was kann ich tun?
     
    Andreas R., 09.05.2006
  2. zuecho77

    zuecho77MacUser Mitglied

    Mitglied seit:
    10.09.2005
    Beiträge:
    543
    Zustimmungen:
    10
    wenn ich mich nicht irre musst du mail starten und wenn die einrichtung des accounts beginnt auf abbrechen klicken. erst dann nimmst du alle ordner die aus dem mailordner der library gebrannt hast und kopierst sie genau dort wieder hin. wenn du alle einstellungen übernehmen willst musst du aus dem preferences ordner der library die mail.plist kopieren und auch wieder hier reinkopieren. wenn du alles kopiert hast öffnest du wieder mail und wirst gefragt ob du importieren möchtest...

    bei mir sind in den ordnern auf der cd auch nie datein drin, aber es funzt trotzdem
     
    zuecho77, 09.05.2006
  3. Magicq99

    Magicq99MacUser Mitglied

    Mitglied seit:
    18.05.2003
    Beiträge:
    6.880
    Zustimmungen:
    273
    Kann man diese nicht in Mail über das Menü "Ablage -> Importieren" importieren?
     
    Magicq99, 09.05.2006
  4. zuecho77

    zuecho77MacUser Mitglied

    Mitglied seit:
    10.09.2005
    Beiträge:
    543
    Zustimmungen:
    10
    mhh, stimmt, seh ich ja jetzt erst. könnte natürlich auch funktionieren. kann es leider gerade nicht testen. aber n versuch ist es sicherlich wert
     
    zuecho77, 09.05.2006
  5. dali

    daliMacUser Mitglied

    Mitglied seit:
    19.05.2003
    Beiträge:
    129
    Zustimmungen:
    0
    hi,

    seit ihr da schon weiter gekommen? ich habe das gleiche problem. habe wie zu phanter zeiten immer fleissig meine mails per drag&drop exportiert und beim heutigen importieren ist mir aufgefallen das es unter 10.4.7 nichtmehr geht. allerdings funktioniert es auch bei unter 10.4.7 exportierten ordnern nicht. weder per drag&drop noch mit der import funktion. mail sagt es wäre keine gültige datei... :(

    weiss noch wer rat? ich wäre ja schon glücklich wenn ich wüsste wie man zukünftig einzelne ordner exportiert und sicher wieder importiert.
     
    dali, 20.07.2006
  6. Andreas R.

    Andreas R. Thread StarterMacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    30
    Zustimmungen:
    0
    Nein, bin auch noch nicht weiter! Hatte mich eigentlich damit abgefunden, dass die eMails futsch sind. Aber dank dir ist mir grade eingefallen, dass ich ja jetzt wieder nen Mac mit 10.3 rumflitzen habe...

    Werde das gleich mal da importieren und dann versuchen auf 10.4 zu updaten, oder da ganze über einen imap account zu verschieben...
     
    Andreas R., 20.07.2006
  7. dali

    daliMacUser Mitglied

    Mitglied seit:
    19.05.2003
    Beiträge:
    129
    Zustimmungen:
    0
    dali, 21.07.2006
Die Seite wird geladen...
Ähnliche Themen - eMail Datensicherungen Mail
  1. box
    Antworten:
    0
    Aufrufe:
    75
  2. matthias1711
    Antworten:
    5
    Aufrufe:
    148
  3. jolandos
    Antworten:
    2
    Aufrufe:
    168
    ekki161
    02.05.2017
  4. majistrata
    Antworten:
    7
    Aufrufe:
    497
    electricdawn
    09.02.2017
  5. Kacknasae
    Antworten:
    3
    Aufrufe:
    214
    aroscas
    28.11.2016