eMac - Bildschirmprob

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Darii, 16.03.2004.

  1. Darii

    Darii Thread Starter MacUser Mitglied

    Mitglied seit:
    24.02.2004
    Beiträge:
    2.065
    Zustimmungen:
    110
    Hallo ich habe seit neustem das Problem, dass sich der Bildschirm ständig ausschaltet. Ohne erkennbaren Grund. Er geht aus kurze Zeit später wieder an, nur um dann wieder aus zu gehen...voll komisch...

    jetzt geht er nicht mehr an...komisch...
     
  2. Darii

    Darii Thread Starter MacUser Mitglied

    Mitglied seit:
    24.02.2004
    Beiträge:
    2.065
    Zustimmungen:
    110
    Hmm...eben ging er wieder an. nur um nach ca. 2min wieder auszugehen. Jetzt geht auch der Netzschalter wieder nicht. Sehr merkwürdig. Werde mal das BS neu installieren und wenn das Problem dann immer noch da ist, darf sich Apple damit beschäftigen :)
     
  3. Bill Aucoin

    Bill Aucoin MacUser Mitglied

    Mitglied seit:
    18.11.2003
    Beiträge:
    32
    Zustimmungen:
    0
    Hatte neulich mal ein ähnliches Problem...

    ...mit meinem eMac G4/700 Bildschirm. Der wechselte alle 10 Minuten die Farbe von normal und etwas dunkler bis zu einem häßlich verfärbten Gelbstich.
    Hab ihn dann zum Händler gebracht der mir das Teil nach 2 Tagen mit der Mitteilung "kein Fehler feststellbar" wiedergab. Lief darauf 2 Tage normal und machte dann wieder die gleichen Mucken.

    Hab das Teil dann selbst mal aufgeschraubt (bis zur Laufwerkseinheit) und sämtliche Steckverbindungen mal aus und wieder eingestöpselt. Seitdem (seit ca. 14 Tagen) läuft alles wieder perfekt. Muß wohl ein Wackelkontakt gewesen sein.

    Wenn du keine Garantie mehr drauf hast würd ich das evt. mal probieren. (Vorsicht: Hochspannung! Gerät sicherheithalber vorher ca. 12 Stunden vom Netz trennen!)