EMac 700- Power Button Kabel abgegangen

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von cressie, 23.09.2004.

  1. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    21.05.2003
    Hallo,

    wer kann mir sagen, wie ich das Kabel wieder richtig auf dem Board aufstecke,
    am Gehäuse passt es ja nur mit dem roten Kabel nach links, aber am Board passt es auch anders...
    Wie stecke ich es richtig auf bzw. wo wäre z.B. das rote Kabel an dem Stecker (schwarze Steckverbindung)?

    Danke

    Cressie
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.482
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Schon mal in die Apple Servicemanual geguckt?

    Gibts hier... defekter Link entfernt -> Mac -> Servicemanuals
     
  3. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    21.05.2003
    Ja, habe ich. Steht darüber leider nichts.
     
  4. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    21.05.2003
    Könnte nicht bitte einer von euch, der auch einen EMac hat mal nachschauen, wie es aufgesteckt ist. Oder kann nichts defekt gehen, wenn es verkehrt aufgesteckt ist?
     
  5. unix-christoph

    unix-christoph MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    19.08.2004
    Da besteht nun wirklich keine Sorge. Dieser Taster schliesst einen einfachen Kontakt.
    Wie herum das Kabel angeschlossen wird, ist vollkommen egal.
    Am Taster selbst ist der Stecker besonders geformt, aber da einfach nur ein Stromkreis geschlossen wird, gibt es keine Unterschiede in der Ausrichtung.

    Viele Grüße
    Christoph
     
  6. bebo

    bebo MacUser Mitglied

    Beiträge:
    3.599
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    Absolut richtig! *zustimm*
     
  7. cressie

    cressie Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    21.05.2003
    Emac macht nichts mehr

    Vielen Dank,

    aber leider gibt der EMac keinen Mucks von sich.
    Habe die Batterie ausgetauscht, war total leer, hat aber auch
    nichts gebracht.
    Es geht also gar nichts mehr, der Lüfter springt nicht an, also
    der Mac tut gar nichts mehr.

    Ist etwa das Board, oder der Prozessor defekt? Was kann ich versuchen?
    Falls das Mainboard incl. Prozessor defekt ist, was kostet eine Reparatur?

    THX

    Cressie
     
Die Seite wird geladen...
Ähnliche Themen - EMac Power Button
  1. mausfang
    Antworten:
    2
    Aufrufe:
    164
  2. mausfang
    Antworten:
    22
    Aufrufe:
    518
  3. deepdj01
    Antworten:
    1
    Aufrufe:
    201
  4. Bayaman
    Antworten:
    3
    Aufrufe:
    361
  5. Gruni
    Antworten:
    9
    Aufrufe:
    805

Diese Seite empfehlen