Einkaufen NUR noch per iT7??

Dieses Thema im Forum "Mac OS Software" wurde erstellt von k_munic, 06.10.2006.

  1. k_munic

    k_munic Thread Starter MacUser Mitglied

    Beiträge:
    8.916
    Zustimmungen:
    1.101
    Mitglied seit:
    23.07.2006
    wollte grad nach langer Zeit mal wieder im iTS shoppen gehen, clicke auf meinen über Monate hinweg gefüllten Einkaufswagen - und bekomme nur zu sehen "updaten auf version 7"...

    Ich räume ein:
    meine version 4 (=vier...- ja, liebe Kinder, damals gab's schon iTunes...) is nich mehr das allerneueste, aber mein Cube läuft stabil mit 10.3.x, QTpro6.x .. da fummel ich doch nich jeden neumodschen Kram rauf!! ;)

    bekannte workarounds, fliegen noch Versionen im Netz umher, die mich nicht direkt ins 21te Jahrhundert beamen, oder geht das nicht anders?

    (wo ist mein iTunes backup und von wann ist das noch??)

    DANKE für sinnhafte Antworten..........
     
Die Seite wird geladen...

Diese Seite empfehlen