Benutzerdefinierte Suche

Einige Benutzereinstellungen fehlen nach dem Hochfahren

  1. Engelchen210

    Engelchen210 Thread StarterMacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Ihr!

    Ich habe einen G4 mit dem MacOS X, Version 10.2.4. Es lief immer alles einwandfrei, aber seit einiger Zeit macht mein Rechner Probleme. Die Batterie habe ich vor einiger Zeit gewechselt. An den Einstellungen habe ich nichts verändert, gelöscht, o. ä.

    Er vergißt aber immer mal Einstellungen. So treten nach dem Hochfahren des Rechners manchmal mehrere, manchmal nur eines, manchmal keines der folgenden Probleme auf:

    - Symbolgrößen der Ordner auf dem Desktop sind vergrößert worden
    - Das Dock hat nur die Standard-Programme auf der Leiste und wird in Standard-Größe und Position dargestellt)
    - Die E-Mail-Einstellungen sind weg
    - Die Startseite von den Internet-Browsern sind wieder auf Standard zurück gestellt
    - Sprache ist auf Englisch umgestellt

    Woran kann das liegen, was kann ich dagegen tun?

    Engelchen
     
    Engelchen210, 23.01.2006
  2. Engelchen210

    Engelchen210 Thread StarterMacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Update

    Ich wollt nochmal sagen, dass die letzten Tage alles problemlos verlief. Keine veränderten Einstellungen.
    Aber einen Grund muss es doch gegeben haben.
    Kann das vielleicht am Speicher liegen, dass er Einstellungen vergisst???

    Wer hat so was ähnliches bei sich am Rechner schon mal gehabt?

    Grüße,
    Engelchen ;)
     
    Engelchen210, 27.01.2006
  3. mymacs

    mymacsMacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    1.282
    Zustimmungen:
    2
    Hallo Engelchen,
    herzlich willkommen hier.
    Leider hast Du nicht angegeben, welchen Rechner Du benutzt. Was Du beschreibst, habe ich früher erlebt, wenn ich mal wieder von OS 9 gestartet hatte, und dann wieder auf OS X ging. Auch eine Möglichkeit, daß der Mac an einer abgeschalteten Steckerleiste angeschlossen ist. Allerdings würde sich dann nur die Uhrzeit zurück stellen.

    Gruß mymacs
     
    mymacs, 27.01.2006
Die Seite wird geladen...
Ähnliche Themen - Einige Benutzereinstellungen fehlen
  1. Buzz Lightyear
    Antworten:
    4
    Aufrufe:
    279
    Buzz Lightyear
    08.12.2016
  2. nadmosby
    Antworten:
    20
    Aufrufe:
    1.059
    nadmosby
    24.11.2015
  3. Sharptype
    Antworten:
    36
    Aufrufe:
    1.991
    lostreality
    13.11.2015
  4. ShnikShnak
    Antworten:
    3
    Aufrufe:
    565
  5. Zero2Cool
    Antworten:
    3
    Aufrufe:
    482
    blue apple
    30.05.2013