Ein kleines/großes iChat-Problem

  1. TerminalX

    TerminalX Thread StarterMacUser Mitglied

    Mitglied seit:
    12.01.2004
    Beiträge:
    1.798
    Zustimmungen:
    108
    Hallo,
    seit heute hat mein iChat ein Problem. Immer wenn ich eine Person anschreiben möchte, kommt folgende Fehlermeldung:
    iChat Internal Error!
    NSInvalidArgumentException:
    NSConcreteMutableAttributedString addAttribute:value:range:: nil value

    Ich kann auch keine Räume betreten usw.
    Hatte schonmal jemand das gleiche Provblem? Kann mir jemand helfen?
    An eine Neuinstallation hab ich auch schon gedacht, nur vielleicht hat jemand eine bessere Lösung. Die Updates hab ich auch schon alle gemacht, funzt trotzdem nicht.

    Gruß,
    Dayzd
     
    TerminalX, 24.10.2004
  2. Sammy059

    Sammy059MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo!
    Hab genau das gleiche Problem... Kann Dir aber leider auch nicht weiterhelfen. Falls Du es hinkriegst, kannst ja mal Bescheid sagen. Hab wenig Bock das neu zu installieren...

    Naja, schöne Grüße!
    Sammy
     
    Sammy059, 08.11.2004
  3. Dr. NoPlan

    Dr. NoPlan

    ... versuche es mal damit, die ichat.plist zu löschen. Hilft bisweilen.

    OSX > User > Library > Prefs
     
    Dr. NoPlan, 08.11.2004
  4. Sammy059

    Sammy059MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    47
    Zustimmungen:
    0
    Hmmm, geht irgendwie nicht. Hab ichat.plist nirgendwo gefunden...
    Noch ne Idee?

    Trotzdem danke schonmal für die Antwort!
    Gruß, Sammy
     
    Sammy059, 09.11.2004
  5. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Aus heiterem Himmel nun auch bei mir:

    Interner Fehler von iChat!
    NSInvalidArgumentException:
    *** -[NSCFArray addObject:]: attempt to insert nil

    immer, wenn ich Leer- oder Sonderzeichen eingeben will. Das Löschen der com.apple.ichat.plist hat nicht geholfen.
    Hat einer von euch etwas heraus bekommen? Wenn's bei euch nicht schon so lange her gewesen wäre, hätte ich es auf den Tiger geschoben (unter dem es allerdings auch schon funktionierte).
    Grüße,
    Matthias
     
    mattmiksys, 14.06.2005
  6. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    ..doch schon den vermutlichen Übeltäter ausgemacht: Ich hatte noch Reste vom iChatStatus drin, den der Tiger ja nun wirklich nicht mehr benötigt...

    Warum allerdings auch zeitgleich die Aktivitätsanzeige im Startordner lag, und warum plötzlich eine Zeichenpalette (mit schwarz-rot-gold-Fähnchen) aktiviert war, weiß ich nicht.

    Matthias
     
    mattmiksys, 14.06.2005
Die Seite wird geladen...
Ähnliche Themen - Ein kleines großes
  1. Critizz
    Antworten:
    0
    Aufrufe:
    263
    Critizz
    29.10.2016
  2. bart1977
    Antworten:
    4
    Aufrufe:
    478
    SwissBigTwin
    12.10.2016
  3. mac-hans
    Antworten:
    2
    Aufrufe:
    201
    Olivetti
    01.10.2016
  4. eqtmoi
    Antworten:
    7
    Aufrufe:
    313
  5. rmimac
    Antworten:
    0
    Aufrufe:
    303