Eigenartige Verhalten der Fensterdarstellung

  1. vitry

    vitry Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    78
    Zustimmungen:
    0
    Hallo,

    so ganz verstehe ich das Darstellungsverhalten bei Fenstern nicht, vielleicht kann mir da jemand weiterhelfen:

    Das Problem: ich habe bei Fenstern immer die Darstellungsoption Liste ausgewählt. Wenn ich nun einen auf der linken Seite in den Finder-Fenstern abgelegten Ordner mit der Maus öffne, dann wir diese Listendarstellung verwendet.

    Lasse ich den gleichen Ordner aber mit einer Datei im Schlepptau aufspringen, dann wird der Inhalt in Symbolform dargestellt.

    Wie kommt das und was kann man dagegen tun?

    Mit abendlichem Gruß

    vitry
     
    vitry, 08.11.2004
  2. stefan-at-work

    stefan-at-workMacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    418
    Zustimmungen:
    12
    Müsste eigentlich so gehen:
    Finder / Einstellungen / (aktiviere) "neue Fenster in Spaltenansicht öffnen"

    Gruss
    Stefab
     
    stefan-at-work, 11.11.2004
  3. hertzchen

    hertzchenMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    sollte das nichts helfen mal die prefs ( vom finder )löschen und neu booten, werden dann neu angelegt...
     
    hertzchen, 11.11.2004
  4. vitry

    vitry Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    78
    Zustimmungen:
    0
    Stefab: Dank für den Hinweis! Hab es probiert, aber es nützt auch nichts. Das Verhalten beim aufspringenden Ordner ist genauso - leider.



    Löschen der Finder-Pref.: wo genau befindet die sich die Datei?

    vitry
     
    vitry, 11.11.2004
  5. hertzchen

    hertzchenMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    prefs findest du unter >user>libary>preferences> und dann musst du suchen - müsste lauten com.apple.finder.plist oder so, diese datei dann löschen, wird beim nächsten booten automatisch vom system neu angelegt...sollte dein problem eigentlich lösen
     
    hertzchen, 11.11.2004
  6. Tzunami

    TzunamiMacUser Mitglied

    Mitglied seit:
    18.10.2003
    Beiträge:
    5.480
    Medien:
    2
    Zustimmungen:
    657
    gehe auf regulärem weg in das verzeichnis, und stell auf die gewünschte darstellung um und schließe das fenster. Dann über die seitenleiste testen

    hat er die darstellung nicht übernommen, nochmal gewünschtes einstellen, und dann den finder abschießen, dann übernimmt er es mit sicherheit
     
    Tzunami, 11.11.2004
  7. vitry

    vitry Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    78
    Zustimmungen:
    0
    Preference gelöscht, neu gestartet - nichts hat sich geändert...

    Laufwerk geöffnet, Ordner geöffnet, Darstellung ausgewählt, alles geschlossen, Fenster im Finder geöffent, Datei über die Seitenleiste geschoben, Ordner geöffnet - wieder die falsche Darstellung...

    Dann: Finder mit Apfel-Alt-Esc neu gestartet und - nichts hat sich geändert...

    Wenn ich den Ordner in der Seitenleiste ganz normal anwähle, zeigt er die gewünschte Darstellungsform, nur wenn ich ihn mit einer Datei an die Maus geheftet aufspringen lasse, zeigt er die Dateien immer als Symbol an.

    Wenn ich aber die Spaltendarstellung auswähle, dann übernimmt er diese Darstellungsform auch für jeden aufspringenden Ordner.

    Wie ist den das Verhalten auf Euern Macs?

    vitry
     
    vitry, 11.11.2004
  8. weilomas

    weilomasMacUser Mitglied

    Mitglied seit:
    05.03.2004
    Beiträge:
    189
    Zustimmungen:
    4

    Lies das:

    Eine permanente Spaltenansicht als Standard für den Finder einstellen

    Ein verhältnismässig triviales Ärgernis ist für mich seit einigen Jahren die Tatsache, dass sich eine Spaltenansicht für Finder-Fenster scheinbar nicht dauerhaft einstellen lässt. Schliesslich entdeckte ich, dass dieser offensichtliche Programmfehler in Wirklichkeit ein Feature ist: Die einzigen Ordner, für die Ihre Einstellungen dauerhaft gespeichert werden, sind die Ordner in Ihrem Homeverzeichnis. Da Zugriffsrechte ein Problem sind, wird sich nichts ausserhalb an Ihre Einstellungen halten.

    Aktivieren Sie 'root'. Öffnen Sie dazu das Programm «NetInfo Manager» (in /Programme/Dienstprogramme), wählen Sie «Identifizieren...» aus dem Menü «Sicherheit», aktivieren Sie den 'root' Benutzer und weisen Sie ihm sein eigenes Kennwort zu. Wechseln Sie anschliessend in die Systemeinstellung «Benutzer» und klicken Sie auf «Anmelde-Optionen» unten in der Account-Liste. Vergewissern Sie sich, dass die Option «Anmeldefenster enthält» auf «Name und Kennwort» gesetzt ist.

    Melden Sie sich ab und als Benutzer 'root' wieder an (mit dem neuen 'root' Kennwort). Sobald Sie angemeldet sind, öffnen Sie die Finder-Einstellungen und setzen im Abschnitt «Allgemein» bei der Option «Neue Fenster in Spaltenansicht öffnen» ein Häkchen. Melden Sie 'root' ab und melden Sie sich wieder als «normaler» Benutzer an. Ab jetzt profitieren alle Benutzer standardmässig von der sehr viel produktivieren Spaltenansicht ... Endlich!

    Ich würde empfehlen, anschliessend den NetInfo Manager zu öffnen und den 'root' Benutzer über das Menü «Sicherheit» wieder zu deaktivieren.
     
    weilomas, 20.05.2005
Die Seite wird geladen...
Ähnliche Themen - Eigenartige Verhalten Fensterdarstellung
  1. Kemna
    Antworten:
    14
    Aufrufe:
    342
    oneOeight
    28.05.2017
  2. cypher_tc
    Antworten:
    4
    Aufrufe:
    305
    cypher_tc
    10.03.2017
  3. Apfelwelt
    Antworten:
    0
    Aufrufe:
    168
    Apfelwelt
    20.11.2016
  4. Rudschuba0
    Antworten:
    7
    Aufrufe:
    470
    Rudschuba0
    03.01.2008