1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

eGPU, Thunderbolt und das MacBook Pro

Diskutiere das Thema eGPU, Thunderbolt und das MacBook Pro im Forum Mac Zubehör.

  1. Dextera

    Dextera Thread Starter Mitglied

    Beiträge:
    13.761
    Zustimmungen:
    8.870
    Mitglied seit:
    13.09.2008
    Mit Thunderbolt 3? Und native Support durch macOS? I doubt it :D
    Aber ich habe auch nie den Titel „Erster“ für mich beansprucht ;)
     
  2. MPMutsch

    MPMutsch Mitglied

    Beiträge:
    1.409
    Zustimmungen:
    506
    Mitglied seit:
    05.11.2016
    Ich rede von einer eGPU an einem Mac(Book) und dem Wunsch nur noch ein System zu nutzen (also das worüber wir erst kürzlich gesprochen hatten).
    Übrigens haben sich viele der eGPU Pioniere inzwischen auch für ein Desktop-System entschieden, aufgrund der jeweiligen Anwendungsgebiete wurde es da aber kein cMP so wie Du es Dir aktuell überlegst.

    Und nein, wir hatten noch kein TB3 und "native Support" doch die Dinger liefen natürlich ebenso und die Performance war nicht so wirklich großartig schlechter - nur dass wir erheblich weniger Probleme mit "Fans" und "Netzteilen" hatten weil das eben keine proprietären Komponenten waren ;)
     
  3. Dextera

    Dextera Thread Starter Mitglied

    Beiträge:
    13.761
    Zustimmungen:
    8.870
    Mitglied seit:
    13.09.2008
    Wäre ich nicht von der Firma mit einem Surface ausgestattet worden, dann wäre meine Lösung so geblieben.
    Ich find das Setup von mobile + stationär immer noch super genial. Allerdings brauch ich echt keine 2 Notebooks, das MacBook wäre also zu 99% am Schreibtisch. Da kann ich gleich wieder auf Stationär umsteigen.
     
  4. secretsquirrel

    secretsquirrel Mitglied

    Beiträge:
    180
    Zustimmungen:
    21
    Mitglied seit:
    17.10.2007
    Firmwareupdate geht nur über direkten Thunderbolt 3 Anschluß und Windows, mit den HP Tools.
    Auch das Auslesen geht wohl nur damit, laut eGPU.io Forum.

    Es scheint noch nicht ganz klar zu sein, warum der Omen Accelerator an Thunderbolt 2 Anschlüssen nicht richtig funktioniert.
    Bei einem User im eGPU.io Forum funktioniert der Anschluß über Thunderbolt 2, bei vielen anderen, inklusive mir, funktioniert es leider nicht.
    Teilweise funktionieren auch bestimmte HP Thunderbolt 3 Laptops nicht am Omen.
    Auch nach einem Firmwareupdate hat es leider nicht funktioniert bei mir.
    Es liegt vielleicht am Thunderbolt 2-3 Adapter, an den Kabeln, oder vielleicht sogar an der Revision der Box selber.
    Ich bin da auch noch am herumforschen und probieren.

    Die eGPU selber ist eigentlich auch nur für Thunderbolt 3 und Windows zertifiziert, also kriegt man von HP keine Unterstützung für macOS und Thunderbolt 2.

    Ich habe mir den Omen Accelerator zugelegt, weil im eGPU.io Forum geschrieben wurde dass Boxen mit dem TI83 USB-C Kontroller auch mit Tunderbolt 2 funktionieren sollten, das trifft aber anscheinend nicht auf alle Boxen zu. Es gibt auch noch sehr wenige Berichte zum Omen und macOS.
    Habe mir dann zusätzlich noch die Sonnet Breakaway Box geholt, und die funktioniert einfach mit Plug'n Play.

    Das ganze eGPU Thema ist eben noch sehr jung.

    Hier ist noch der Link zur Diskussion im eGPU.io Forum (nur auf Englisch):
    https://egpu.io/forums/mac-setup/nmp-hp-omen-accelerator-tb3-tb2-adapter-wont-start-up/
     
  5. Dextera

    Dextera Thread Starter Mitglied

    Beiträge:
    13.761
    Zustimmungen:
    8.870
    Mitglied seit:
    13.09.2008
    Ja, das ist so ne Sache ... dass die Omen nur für Windows ist macht eben jegliches Experiment an macOS eben genau zu sowas. Einem Experiment. Mit TB2 kommt dann noch ne massive Komponente dazu.

    Aber gut zu lesen dass die Breakaway das scheinbar kann.
     
  6. secretsquirrel

    secretsquirrel Mitglied

    Beiträge:
    180
    Zustimmungen:
    21
    Mitglied seit:
    17.10.2007
    Was im Moment auch gerade heiss diskutiert wird ist, dass wohl mit macOS 10.13.2 die Thunderbolt 2-3 Adapter nicht mehr unterstützt werden und daher die eGPU Boxen nicht funktionieren.
    Das scheint aber kein generelles Problem zu sein...

    Aber könnte eventuell auch ein Grund sein, warum der Omen Accelerator mit dem Adapter nicht erkannt wird...
     
  7. hurr1c4n

    hurr1c4n Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.12.2017
    Habe den Artikel gestern Abend auch schon bei egpu.io gelesen. Auch weitere Artikel im Netz lassen vermuten, dass Apple den Support für Thunderbolt 2 Schnittstellen in aktuellen Releases wohl langsam aber sicher aussterben lässt. Zumal ich gelesen habe, dass die Thunderbolt 2 Schnittstelle eigentlich nie von Apple für eGPU's vorgesehen war. :-(
    Hätte ich mich mal besser vorher schlau gemacht, bevor ich das Omen, die Graka und die Apple Kabel und Adapter gekauft habe.
    Einziger Versuch wäre noch die Firmware des Omen zu updaten. Allerdings mangelt es mir an einem Windows Laptop mit Thunderbolt 3 Schnittstelle. *grml*

    Wenn jemand interesse an der Omen und der RX580 hat, kann sich gerne per PN bei mir melden. ;-) Gibt ja bestimmt auch noch User die ein neueres MacBook mit Thunderbolt 3 Schnittstellen haben. *g*
     
  8. Dextera

    Dextera Thread Starter Mitglied

    Beiträge:
    13.761
    Zustimmungen:
    8.870
    Mitglied seit:
    13.09.2008
    Alternativ kannst du dir ja ein MBP mit TB3 kaufen :crack:
     
  9. hurr1c4n

    hurr1c4n Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.12.2017
    Haste eines günstig abzugeben? :D
     
  10. JarodRussell

    JarodRussell Mitglied

    Beiträge:
    3.376
    Zustimmungen:
    1.024
    Mitglied seit:
    02.06.2003
    Schau mal in die Anzeigen :D
     
  11. hurr1c4n

    hurr1c4n Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.12.2017
    Habe es gerade selbst gesehen. ;)
     
  12. Dextera

    Dextera Thread Starter Mitglied

    Beiträge:
    13.761
    Zustimmungen:
    8.870
    Mitglied seit:
    13.09.2008
    Naja, dass ich meins verkaufe ist kein Geheimnis. Aber darauf spielte ich eigentlich garnicht an - Werbung hab ich nicht nötig :hehehe:
     
  13. secretsquirrel

    secretsquirrel Mitglied

    Beiträge:
    180
    Zustimmungen:
    21
    Mitglied seit:
    17.10.2007
    Bevor du die Box verkaufst würde ich vielleicht noch abwarten ob der user criz_me im eGPU.io Forum noch etwas Neues bezüglich seines Adapterwechsels schreibt.
    Der hat das ganz gleiche Problem wie wir, dass sein Omen nicht erkannt wird. Er besorgt sich wohl einen anderen TB2<->3 Adapter und probierts damit dann.
    Vielleicht klappts ja...
     
  14. hurr1c4n

    hurr1c4n Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.12.2017
    @secretsquirrel Habe mir nun eine Sonnet Breakaway Box bestellt, in der Hoffnung das dort noch die Thunderbolt 2 Anschlüsse unterstützt werden. Die HP Omen habe ich trotzdem schon einmal hier eingestellt, da ich in absehbarer Zeit keinen Thunderbolt 3 Laptop mein eigen nennen werde und somit die Firmware nicht upgraden kann. Bzgl. dem Adapter glaube ich nicht das ein anderer etwas bringen wird. Habe selber einen neuen, noch nie benutzten zu Hause und mit dem geht es nicht. Die HP Omen ist dann doch eher was für MacBook User die bereits eine Thunderbolt 3 Schnittstelle haben. *schade*
    Das Teil hätte mir echt gefallen, zumal man neben der Grafik auch so nette Features wie zusätzliche Festplatt, RJ-45 Ethernet und USB Ports bekommt.
     
  15. hurr1c4n

    hurr1c4n Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.12.2017
    Habe mir dann jetzt mal zum testen eine Sonnet Breakaway Box 350 bestellt und meine RX580 eingebaut. Die Box samt Grafikkarte wird mittel Thunderbolt 2 Adapter erkannt.
    Jedoch habe ich den Eindruck, dass diese nicht wirklich verwendet wird. Muss ich hier noch Einstellungen vornehmen?
    Anbei ein kleiner Screenshot der angeschlossenen Monitore. Der Samsung TV hängt an dem HDMI Port der Grafikkarte, jedoch sieht es auf dem Screenshot so aus, als wenn weiterhin die interne Intel GPU für den Betrieb verantwortlich ist und nicht die RX580.
    Mache ich was falsch?

    [EDIT]
    Kann es daran liegen, dass ich den TV/externen Monitor zum primären machen muss, damit die eGPU aktiv wird? Nachdem ich das nämlich getan habe, habe ich die Leistung der eGPU nutzen können.
     

    Anhänge:

Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...