eGPU, Thunderbolt und das MacBook Pro

Diskutiere das Thema eGPU, Thunderbolt und das MacBook Pro. Wie angedroht - hier der eigene Thread zu dem Thema. Ich will schlicht meine Erfahrungen...

Massaguana

Mitglied
Mitglied seit
03.06.2008
Beiträge
873
Eventuell ne Dumme Frage aber gibt es auch so etwas wie nen eCPU? Ich habe nen MBP 2017 und könnte mehr CPU Power nutzen, ne Grafikkarte kann ich mit meinen Anwendungen nicht nutzen...
 

Dextera

Mitglied
Thread Starter
Mitglied seit
13.09.2008
Beiträge
14.696
Man könnte Aufgaben auf mehrere Rechner verteilen - muss halt die Software hergeben.
Sowas wie eine eCPU gibts aber nicht ;)

(ich profitierte auch mehr von CPU Power, deswegen hab ich ja auch meine eGPU + MBP nicht mehr ;) )
 

Massaguana

Mitglied
Mitglied seit
03.06.2008
Beiträge
873
Das ist aber schade... so Threadripper an einem MBP wäre cool...

Aktuell hat Apple für mich nichts im Angebot das massig CPU Power bietet ohne für mich Überflüssiges mit zu bringen... der iMacPro z.B. überzeugt mich nicht wirklich, ich benötige weder das Display noch diese Vega Grafikkarten...
 
  • Gefällt mir
Reaktionen: pmau

Dextera

Mitglied
Thread Starter
Mitglied seit
13.09.2008
Beiträge
14.696
Daher: 12 Core cMP FTW :D :alt:
 
  • Gefällt mir
Reaktionen: AppleNutzer17

Massaguana

Mitglied
Mitglied seit
03.06.2008
Beiträge
873
Ich hab mein 12er cMP erst verkauft... kaum mehr Leistung, aber deutlich höherer Stromverbrauch... Bei meiner Nutzung erreicht das MBP etwa 80 bis 85% der Leistung meines alten cMP.... fand ich sehr erstaunlich
 

Dextera

Mitglied
Thread Starter
Mitglied seit
13.09.2008
Beiträge
14.696
QuickSync oder was benötigst du?
 

Madcat

Mitglied
Mitglied seit
01.02.2004
Beiträge
15.407
Ich hab mein 12er cMP erst verkauft... kaum mehr Leistung, aber deutlich höherer Stromverbrauch... Bei meiner Nutzung erreicht das MBP etwa 80 bis 85% der Leistung meines alten cMP.... fand ich sehr erstaunlich
Naja, da liegen ja auch ein paar Jährchen Entwicklung dazwischen, so 6-7 schätze ich mal. Das ist ja in der CPU-Welt eine halbe Ewigkeit.
 

hjörg

Mitglied
Mitglied seit
24.06.2018
Beiträge
17
Hallo zusammen,
die Infos:


Bildschirmfoto 2018-06-27 um 21.04.00.png Bildschirmfoto 2018-06-27 um 21.04.22.png
Bildschirmfoto 2018-06-27 um 21.04.45.png Bildschirmfoto 2018-06-27 um 21.05.04.png Bildschirmfoto 2018-06-27 um 21.05.23.png

Wenn ich den Monitor an die externe Grafikkarte anschließe, weden beide Monitore schwarz und das war es.

Das muss ich noch wo machen oder was mache ich falsch oder geht das garnicht???
Vielen Dank für die Antworten

Gruss
Jürgen
 

Dextera

Mitglied
Thread Starter
Mitglied seit
13.09.2008
Beiträge
14.696
Du könntest mal hierauf eingehen ;)
Oder hat er das Script am MBP bereits ausgeführt?
Hast du am MBP noch andere Scripts angewendet? Ich muss mich sonst mal schlau machen ob dieses Aussperren von TB2 jetzt stattgefunden hat oder nicht ...
 

kos

Mitglied
Mitglied seit
25.03.2010
Beiträge
2.763
Wenn ich den Monitor an die externe Grafikkarte anschließe, weden beide Monitore schwarz und das war es.
Versuch mal ohne Hot-Plug, sprich fahr die Kiste mal runter, schließ dann die eGPU an und dann wieder hochfahren.
 

hjörg

Mitglied
Mitglied seit
24.06.2018
Beiträge
17
Hallo zusammen,
die Grafikkarte funktioniert an meinem MacBook Pro, jetzt möchte ich die Grafikkarte
an meinem Mac Min betreiben.
Bildschirmfoto 2018-06-27 um 21.04.45.png

Es geht um den Mac mini.

Wie gesagt es wird alles erkannt, wenn ich den Monitor in die externe Grafikkarte stecke werden beide Monitore schwarz und das war es.

Vielen Dank für die Vorschläge.

Gruss
Jürgen
 

Dextera

Mitglied
Thread Starter
Mitglied seit
13.09.2008
Beiträge
14.696
Langsam komm ich mir verarscht vor ...
 
  • Gefällt mir
Reaktionen: AppleFuchs

hjörg

Mitglied
Mitglied seit
24.06.2018
Beiträge
17
Hallo zusammen,

leider habe ich den Beitrag von Kos nicht richtig verstanden bzw. auch nicht richtig durchgelesen, Sorry.

Der Groschen viel erst bei der Anmerkung von Madcat.

Ich möchte keinen veraschen!!!

Aber jetzt läuft der MacMini mit der externen Karte.

Vielen Vielen Dank dafür, ihr hatte es nicht leicht mit mir.

Einen schönen Tag und nochmal Vielen Dank.

Gruss
Jürgen
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: KumpelKalle und Madcat

hjörg

Mitglied
Mitglied seit
24.06.2018
Beiträge
17
Hallo zusammen,
ich habe nochmal eine Frage.

Ich habe nochmal
macOS High Sierra 10.13.3 aufgesetzt mit der Nvidia Web Driver -387.10.10.10.25.156
- ohne Hot-Plug, klappt es mit der externen Grafikkarte.:freu::freu::freu:

macOS High Sierra 10.13.5 aufgesetzt mit der Nvidia Web Driver -387.10.10.10.35.106
- ohne Hot-Plug, klappt es nicht mit der externen Grafikkarte.
Beide Bildschirme bleiben schwarz.

Habt Ihr da einen Tip, das ich mit dem aktuellen macOS High Sierra 10.13.5 mein System betreiben kann???

Vielen Dank

Gruss
Jürgen
 

AppleFuchs

Mitglied
Mitglied seit
28.09.2017
Beiträge
131
Wenn ich richtig im Bilde bin, geht das nur sehr erschwert unter 10.13.5. Einfacher ist es mit einer AMD Grafikkarte. Da führst du ein Script aus, fertig. Die NVidia Webdriver für eben diese macOS Version sind für TB3 eGPUs gedacht, laufen daher bei TB2 nicht sehr zuverlässig. Soweit mein Wissensstand.
 

Madcat

Mitglied
Mitglied seit
01.02.2004
Beiträge
15.407
Wenn ich richtig im Bilde bin, geht das nur sehr erschwert unter 10.13.5. Einfacher ist es mit einer AMD Grafikkarte. Da führst du ein Script aus, fertig. Die NVidia Webdriver für eben diese macOS Version sind für TB3 eGPUs gedacht, laufen daher bei TB2 nicht sehr zuverlässig. Soweit mein Wissensstand.
Ja, und es gibt ein Script, dass den eGPU-Support auch für NVIDIA mit TB1/2 unter 10.13.5 zuverlässig zurück bringt, das habe ich oben schon verlinkt. Warum es aber so schwer ist dieses Script zu benutzen vermag ich nicht zu sagen, ich hatte damit schlicht keine Probleme.
 

Dextera

Mitglied
Thread Starter
Mitglied seit
13.09.2008
Beiträge
14.696
Deswegen hab ich’s aufgegeben, nochmal frag ich nicht nach :)
 
  • Gefällt mir
Reaktionen: Madcat
Oben