Eclipse stürzt ständig ab

Dieses Thema im Forum "Mac OS X Entwickler, Programmierer" wurde erstellt von dusselmann, 19.01.2007.

  1. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    Hi Leute,

    mein Eclipse schmiert ständig ab. Meldung hängt bei. Hatte schon das Maximum des zu verwendenden RAM vervierfacht, aber hat nix gebracht.

    Jemand Lösungsvorschläge? Ständig gehen mir irgendwelche Daten verloren, weil die IDE vor dem Speichern flöten geht.

    Gruß, Dussel

    Anhänge:

     
  2. wegus

    wegus MacUser Mitglied

    Beiträge:
    14.711
    Zustimmungen:
    1.347
    MacUser seit:
    13.09.2004
    verzeih die Frage nach den üblichen Nebensächlichkeiten!

    Welche Eclipse-Version,
    Welche Os-Version,
    wieviel RAm hat Dein Rechner,...
     
  3. Ischi

    Ischi MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    Ich hatte das Problem mit ne früheren Version von Eclipse auch… aber seit 3.1 läuft es 100% stabil …
    Noch net Nebensächlichkeit: Welche Java Version hast du?

    MFG
     
  4. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    hehe :)

    Eclipse: 3.2.1
    OS: 10.4.8
    RAM: 2GB, 1GB für Eclipse (wie im Screen zu sehen)
     
  5. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    Java: 1.5.0.6
     
  6. gishmo

    gishmo MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    23
    MacUser seit:
    16.03.2004
    Repariere mal die Rechte und achte drauf, dass Eclipse die notwendige Rechte hat um auf die Verzeichnisse zuzugreifen.
     
  7. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    du meinst die rechtereparatur von mac os, oder? muss ich mal probieren...
     
  8. gishmo

    gishmo MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    23
    MacUser seit:
    16.03.2004
    ... und vor allen Dingen sollte Eclipse mit den selben Rechten installiert sein, wie das Projekt.
     
  9. Ischi

    Ischi MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    MacUser seit:
    01.05.2005
    mhh also in deiner Combo hab ich es auch laufen (gleiche Versionen)… und es läuft ohne mucken… naja du könntest mal testen ob es unter nem anderen User einwandfrei läuft, wenn die Rechte net helfen.
     
  10. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    Gestriges Testen hat keinen Absturz gebracht (nach der Rechteprüfung).

    Nächste Woche isses wieder häufiger in Gebrauch. Sollte es noch mal abstürzen, melde ich mich noch mal.

    Dank & Gruß, Dussel
     
Die Seite wird geladen...

Diese Seite empfehlen