Benutzerdefinierte Suche

eBay und Bilderupload

  1. harley-dl

    harley-dl Thread Starterunregistriert

    Mitglied seit:
    09.10.2003
    Beiträge:
    250
    Zustimmungen:
    1
    kopfkratz

    Ich denke ich werde jetzt von einigen gesteinigt, aber ich muss dieses Thema noch einmal anfangen, obwohl es schon viele Antworten dazu im Forum gibt.

    Trotz eingeschaltetem Debug-Menü und dann ausgewähltem User Agent Windows MSIE 6.0 funktioniert bei mir in Safari 1.2 der Bilderupload in eBay nicht. Ich habe es auch mit Safari in der Grundeinstellung und mit Firefox probiert, gleiches Ergebnis. motz

    Liegt es vielleicht am Update auf OS X 10.3.3, oder muss ich das Debug-Menü wieder entfernen, aber wie???
     
    harley-dl, 25.03.2004
  2. Aida_w

    Aida_wMacUser Mitglied

    Mitglied seit:
    10.01.2004
    Beiträge:
    1.822
    Zustimmungen:
    49
    ich hatte kürzlich exakt das gleiche Problem. Nach vergeblichen Stunden des Experimentierens habe ich einfach statt Netscape den MS Internet Explorer benutzt, und in Sekunden waren meine Bilder online. Sorry to say, aber MS war hier einfach mal "besser" sprich: problemlos!
     
    Aida_w, 25.03.2004
  3. M4DM3N

    M4DM3NMacUser Mitglied

    Mitglied seit:
    11.12.2003
    Beiträge:
    1.658
    Zustimmungen:
    6
    die Erfahrung hab ich <leider> auch gemacht... das sind die 1% die ich den IE nutze, die restlichen 99% ist Safari für mich erste Wahl...
     
    M4DM3N, 25.03.2004
  4. harley-dl

    harley-dl Thread Starterunregistriert

    Mitglied seit:
    09.10.2003
    Beiträge:
    250
    Zustimmungen:
    1
    &nbsp;

    Ja, der "gute alte MSIE" :D , funktioniert auch bei mir ist aber tierisch langsam und außerdem möchte ich möglichst keine Programme von Winzigweich auf meinem Mac!
     
    harley-dl, 25.03.2004
  5. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Jo… Stelle gerade fest, dass es bei mir auch nicht mehr geht. *grml*

    Möglichkeit a): Safari 1.2 interpretiert den ebay-Upload neuerdings auch mit Debug-Menü plötzlich anders.
    Möglichkeit b): ebay hat mal wieder was gefummelt.

    Argh… motz
     
    SoylentGreen, 25.03.2004
  6. harley-dl

    harley-dl Thread Starterunregistriert

    Mitglied seit:
    09.10.2003
    Beiträge:
    250
    Zustimmungen:
    1
    So, ich habe eBay jetzt mal eine böse Mail gesendet motz und mich darüber beschwert, dass die User von Browsern wie Safari oder Firefox z.Zt. keine Bilder hochladen können und gefragt, ob eBay mir jetzt den Kauf eines PC´s :D bezahlt, damit ich weiter meine Auktionen vernünftig einstellen kann. Ich glaube aber nicht, dass dies etwas bewirkt.
     
    harley-dl, 26.03.2004
  7. Oetzi

    OetziMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Naja, für solche Sachen nutze ich immer noch den IE ;)
    Für irgendwas muss er ja nützlich sein!
     
    Oetzi, 26.03.2004
  8. ModelNick

    ModelNickMacUser Mitglied

    Mitglied seit:
    19.02.2004
    Beiträge:
    1.033
    Zustimmungen:
    2
    Das nervt mich auch tierisch. Ebay bietet eine riesige Mac Auswahl auf ihrer Plattform an und dann können Mac User nicht mal mit dem besten Browser ihre Bilder uploaden. Das ist wirklich äusserst peinlich. Wahrscheinlich kommt mal wieder die Fehlermeldung auf eBay "bitte auf WIndows upzudaten"... Denen traue ich das wieder zu.
     
    ModelNick, 26.03.2004
  9. adifuchs

    adifuchsMacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    85
    Zustimmungen:
    0
    Danke, danke, habe es paar mal probiert und war verzweifelt wg. meiner Unfähigkeit. Ok dann habe ich nun die nächste Anwendung, wo ich Safari nicht einsetzten kann! Ich mache mir langsam eine Liste. Man kann eben nicht imer nur Vorteile als Macuser haben ........
     
    adifuchs, 26.03.2004
  10. harley-dl

    harley-dl Thread Starterunregistriert

    Mitglied seit:
    09.10.2003
    Beiträge:
    250
    Zustimmungen:
    1
    So nun habe ich von eBay eine Antwort auf meine Beschwerde erhalten:

    ...vielen Dank fuer Ihren Hinweis.

    Unsere Techniker sind schon informiert. Sie arbeiten daran, die Ursache
    und eine Loesung fuer die Stoerung zu finden. Leider koennen wir Ihnen
    dafuer noch keinen festen Zeitpunkt nennen.

    Wir bitten Sie um etwas Geduld, bis Sie die betreffende Seite wieder wie
    gewohnt nutzen koennen.

    Vielen Dank.

    Toll, viel weiter bringt einen das nicht, aber die Hoffnung stirbt zuletzt ;)
     
    harley-dl, 30.03.2004
Die Seite wird geladen...
Ähnliche Themen - eBay Bilderupload
  1. Pking
    Antworten:
    12
    Aufrufe:
    712
  2. charlton
    Antworten:
    5
    Aufrufe:
    727
    Lor-Olli
    24.01.2015
  3. mogano
    Antworten:
    4
    Aufrufe:
    1.047
  4. gniw
    Antworten:
    1
    Aufrufe:
    716
    onkel schoffo
    22.11.2013