Ebay schießt Explorer nieder: beide tot

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von MeckiMesser, 25.11.2004.

  1. MeckiMesser

    MeckiMesser Thread Starter MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    1
    MacUser seit:
    30.10.2004
    Hallo Alle,
    plötzlich und unerwartet quittiert seit kurzem Explorer bei Aufruf von Ebay prompt mit Meldung: Fehler zwei, Programme beenden und Neustart. Dabei hab' ich das wenige immer ganz lieb bezahlt. G3 und G4 machen beide dasselbe am selben Router, DSL, Splitter. Beide OS 9.2.2. Was ist das bloß?
    Ganz selten geht's, wenn zu Ebay über z.B. Google, dann unterbricht das Laden der Starseite, aber wenn ich dann neue Web-Adresse eingebe, sagt Ebay schnell: nee, bevor jemand anderes, dann doch lieber ich! Und lädt sich schnell vollständig.
    Gegen sachverständige Hinweise biete ich gerne weitere Gründe, zufällig Zuhandenes nach geduldig aufgebautem Frust durchs geschlossene Monitorfenster zu schmeißen.
    Vielen Dank im Voraus und schöne Grüße, St. Dückers
     
  2. aeuglein

    aeuglein MacUser Mitglied

    Beiträge:
    559
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    Deren Seite ist einfach beschissen zusammengeschustert.
    Probiere es mit dem Firefox von Mozilla!
     
  3. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.063
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003

    gibt es firefox auch für os 9.2 :confused:
     
  4. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.273
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    Da kann ich nur zustimmen!!!!!!!! :D
     
  5. AndreasE

    AndreasE MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Das ist das eine Problem.

    Unter OS 9.2.2 geht es mir gelegentlich mit dem IE genauso, also liegt der Gedanke nahe, das M$ auch nicht ganz unschuldig ist.

    Am sichersten bin ich unter OS 9 bei eBay noch mit Mozilla 1.2.1 unterwegs, dass ist meines Wissens nach die letzte Version fürs klassische MacOS. Firefox gibts erst ab OS X.
     
  6. usls1

    usls1 MacUser Mitglied

    Beiträge:
    2.565
    Zustimmungen:
    335
    MacUser seit:
    10.12.2003
    Kann ich nur zustimmen, mitm Explorer stürzt ebay auch bei uns ab oder umgekehrt... am "stabilsten" läuft noch Mozilla 1.2.1, aber das hat dafür andere Macken...

    ... aber trotzdem immer einen Versuch wert: Schreibtischdatei neu anlegen, Erste Hilfe mal laufen lassen und eventuell mal nach Viren suchen lassen...
     
    Zuletzt bearbeitet: 25.11.2004
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.410
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Zuletzt bearbeitet: 25.11.2004
  8. Altair

    Altair MacUser Mitglied

    Beiträge:
    2.433
    Zustimmungen:
    17
    MacUser seit:
    22.07.2003
    Kann die Probleme bei eBay unter 9.x mit IE 5.x nur bestätigen, aber oft läuft es auch glatt. eBay und IE ist irgendwie wie Russisch Roulette.
     
  9. microwave

    microwave MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    1
    MacUser seit:
    08.11.2004

    das gleiche verfrickel auch bei mir.....

    ahhh....noch ein paar tage...dann neuer rechner + X
     
  10. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.126
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    bastel mal an den einstellungen im IE rum. weiss je net was da alles so aktiviert hast. kann auch daran liegen ;)

    aber instabil war IE schon immer und Netscape ist auch nicht viel besser ... unter os9
     
Die Seite wird geladen...

Diese Seite empfehlen