DWL G122 Wireless Probleme

  1. Cain

    Cain Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    ich habe auch G122 am Mac iBook und er hat das Problem, dass er zwar Verbindung zum Router hat (Signalstärke 80%) jedoch keine Internetverbing herstellen kann.
    Woran könnte das ligen, hat jemand eine Idee
    Hab OsX drauf und wenn ich halt ins internet möchte sagt er:der angegebene server wurde nicht gefunden.
    bzw. muß ich an diesen PP0E einstelluingen was machen?Ich bin neuling und bräuchte euren Rat.
    Danke euch schonmal im Vorraus.
     
    Cain, 18.04.2006
  2. SofahKing

    SofahKingMacUser Mitglied

    Mitglied seit:
    27.03.2006
    Beiträge:
    2
    Zustimmungen:
    0
    geht mir genauso

    Hi Cain...

    auch wenn es keine Lösung für dich ist, mir geht es genauso mit einem Sitecom WL-113v1 DE 002.

    Habe eine gute Signalqualität und bin an das WLAN-Netz angeschlossen, kann jedoch keine Internetverbindung und keine Verbindung zu anderen Computern im Netz aufbauen...

    SofahKing
     
    SofahKing, 22.04.2006
Die Seite wird geladen...
Ähnliche Themen - DWL G122 Wireless
  1. sandiipa
    Antworten:
    0
    Aufrufe:
    599
    sandiipa
    27.06.2010
  2. piwo13
    Antworten:
    13
    Aufrufe:
    920
  3. damg
    Antworten:
    13
    Aufrufe:
    592
  4. Stachelbaerchen
    Antworten:
    0
    Aufrufe:
    400
    Stachelbaerchen
    07.08.2007
  5. Tom127
    Antworten:
    8
    Aufrufe:
    1.508
    joliejulie
    14.10.2007