DVD-Brenner wird nicht erkannt ...

Dieses Thema im Forum "Peripherie" wurde erstellt von matthes04, 20.11.2004.

  1. matthes04

    matthes04 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004
    Hallo,
    ich hab mir vor kurzem einen externen DVD-Brenner LG-GSA 4120 mit Firewire zugelegt. Mein Powerbook mit MacOs 10.3 erkennt den Brenner nicht obwohl unter Systemprofil angezeigt wird, dass ein Gerät angeschlossen ist. Ebenso Toast. Mit Patchburn habe ich es schon versucht - ohne Erfolg. *
    Der Brenner steckt in einem MaPower-Gehäuse und hat den Genesys 711 Chip.
    Hat jemand ne Idee, wie ich das Gerät vielleicht zum laufen bekomme??
     
  2. ChrisX

    ChrisX MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    0
    MacUser seit:
    01.10.2003
    reparier doch mal die Rechte. Vieleicht tut sich dann was.


    Greetz, ChrisX wavey
     
  3. matthes04

    matthes04 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004

    Hab ich gerade ausprobiert - leider hat´s nichts gebracht.
    Trotzdem danke!

    matthes04
     
  4. Holm

    Holm MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    3
    MacUser seit:
    25.04.2004
    ich hoffe du hast patchburn 3 probiert
     
  5. matthes04

    matthes04 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004
    Ja. Hab ich heute runter geladen.

    Wenn ich Patchburn starte, wird nur das interne Laufwerk angezeigt.
     
  6. Hast du den Brenner richtig gejumpert? Er muss auf Master stehen ...
     
  7. matthes04

    matthes04 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004
    Ich hab den Brenner nicht selber zusammengebaut. Aufschrauben möchte ich ihn nicht so gern, da sonst die Garantie flöten ist, wenn ich ihn noch zurück geben möchte.
     
  8. Poste mal, was System Profiler unter Firewire anzeigt.
     
  9. matthes04

    matthes04 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004
    FireWire Bus:

    Geschwindigkeit: 400 MBit/Sek

    711:

    Hersteller: Genesys
    Modell: 711
    Wechselmedien: Nein
    Absteckbares Laufwerk: Ja
    BSD-Name: disk1
    OS 9 Treiber: Nein
    Geschwindigkeit: 400 MBit/Sek
    Spec-ID des Geräts: 24734
    Firmware-Revision: 0.01
    Softwareversion des Geräts: 10483
     
  10. Bei mir sieht das so aus (intern):

    PIONEER DVD-RW DVR-107D:

    Manufacturer: PIONEER
    Model: PIONEER DVD-RW DVR-107D
    Revision: 1.20
    Drive Type: CD-RW/DVD-RW
    Disc Burning: Apple Supported/Shipped
    Removable Media: Yes
    Detachable Drive: No
    Protocol: ATAPI
    Unit Number: 0
    Socket Type: Internal

    Es sieht so aus, dass Patchburn deinen Brenner nicht richtig installiert hat, denn sonst müsste bei dir eine Zeile mit

    Disc Burning: Apple Supported/Shipped

    erscheinen.

    Hier ist beschrieben, wie man händisch den Brenner einrichten kann:

    Add support for any third-party-burner
     
Die Seite wird geladen...

Diese Seite empfehlen