Benutzerdefinierte Suche

DVB-T und der Panther

  1. katha

    katha Thread StarterMacUser Mitglied

    Mitglied seit:
    03.08.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    wollte mir eigentlich das DVB-T USB-Empfangsstoepsele morgen kaufen.
    hab jetzt gesehn dass die Vorraussetzungen mindestens 10.4 fuer eyetv2 sind. :/
    Hab auf meinem ibook aber nur 10.3.9 aber auf meinem mini laeuft der Tiger.
    Ich mag mich einfach noch nicht festlegen auf welchem ich TV gucken mag. Gibts Alternativen ?
    Danke

    ;)
     
    katha, 16.07.2006
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    'ne ältere Version von eyeTV läuft glaub ich noch mit Panther.

    Mußt du die laden.
    Frag am besten mal direkt bei Elgato noch.

    MfG
    MrFX
     
    MrFX, 17.07.2006
  3. katha

    katha Thread StarterMacUser Mitglied

    Mitglied seit:
    03.08.2005
    Beiträge:
    17
    Zustimmungen:
    0
    ja, hab ich auf der Elgato Seite auch gefunden.
    War aber heut morgen auch im Apfel Geschaeft und mittlerweile hab ich beschlossen, dass ich einfach auf den Leopard warte und dann erst Eyetv kaufe
    :D
    hoffentlich dauerts nicht mehr solange...
     
    katha, 17.07.2006
Die Seite wird geladen...