Dump will sich nicht einspielen lassen

  1. asylum

    asylum Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    747
    Zustimmungen:
    1
    Hallo!
    Ich moechte gerne von dem Online Sys meinen Dump auf mein PB ziehen.
    Ich habe PHP 5 und MySQL 4.0.15 installiert und beide laufen auch.
    Wenn ich jetzt mit PHP Admin meine .sql Datei einspielen moechte, bekomme ich diese Fehlermeldung:

    Charset habe ich spasseshalber manuell veraendert [vorher wars latin1] aber er meckert immer noch :(

    Weiss jmd. Rat?

    Gruß

    Asylum
     
    asylum, 08.02.2006
  2. catvarlog

    catvarlogMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    lass das charset weg.

    ansonsten wäre ISO-8859-1 richtig
     
    catvarlog, 08.02.2006
  3. asylum

    asylum Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    747
    Zustimmungen:
    1
    also
    weglassen?
    Das macht MyPHP Admin automatisch, kann man das ausschalten?
     
    asylum, 08.02.2006
  4. catvarlog

    catvarlogMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    ja, das weglassen.
    hast du die tabellen selber erstellt?
    ich vermute nein.
     
    catvarlog, 08.02.2006
  5. asylum

    asylum Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    747
    Zustimmungen:
    1
    Nope, die habe ich selbst erstellt

    edit:
    Immernoch :(
     
    asylum, 08.02.2006
  6. catvarlog

    catvarlogMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    dann lösche auch "ENGINE = MYISAM "
     
    catvarlog, 08.02.2006
  7. asylum

    asylum Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    747
    Zustimmungen:
    1
    Super! Klappt jetzt!
    Kann ich in MyPHP Admin einstellen, dass der das nie rein tut?
     
    asylum, 08.02.2006
  8. catvarlog

    catvarlogMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    insgesamt ist das ein sehr komisches problem. ich finde da keinen grund. ggf. nimmst du besser 4.0.25-standard oder eine Version aus der 4.1-Reihe (achtung: dort hat sich das timestamp-format geändert)
     
    catvarlog, 08.02.2006
  9. asylum

    asylum Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    747
    Zustimmungen:
    1
    ok werd ich mal versuchen! Danke trotzdem!!
     
    asylum, 08.02.2006
  10. catvarlog

    catvarlogMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    der output von phpmyadmin ist OK. ich kenne auch keine option, mit der man das gezielt ausschalten kann.
    evtl. kannst du dir eine neuere version von MySQL auf deinem PB installieren. am besten die, die du auch am live-server hast.
    das ist zwar keine gezielte lösung für das problem, führt aber evtl. zum ziel.
     
    catvarlog, 08.02.2006
Die Seite wird geladen...
Ähnliche Themen - Dump will einspielen
  1. timecrash
    Antworten:
    1
    Aufrufe:
    1.385
  2. Keek
    Antworten:
    2
    Aufrufe:
    3.487
  3. sahini
    Antworten:
    5
    Aufrufe:
    998
  4. tom fuse
    Antworten:
    11
    Aufrufe:
    3.913
    tom fuse
    20.11.2006
  5. Soul Monkey
    Antworten:
    1
    Aufrufe:
    959