Dual knarzt nach dem Einschalten

Cubelady

Mitglied
Thread Starter
Registriert
01.05.2002
Beiträge
600
Hallo liebe Macianer,

ich weiß ihr seid bestimmt schon beim Betreff erschrocken und wollt nichts mehr von knarzenden Rechnern wissen, aber:
Mein PowerPC G4 Dual 867 knarzt beinahe jedes Mal nach dem Einschalten! Zuerst waren es nur wenige Sekunden und seit neustem gibt er erst nach ner Minute Ruhe! Ich hatte den Rechner bereits beim Support, wo man ihm ein neues Board verpasst! Das Knarzen macht er wohl nur bei mir oder die haben nicht drauf reagiert! Das ist schon der Fall seit ich ihn habe! Ich hätte auf die Festplatte getippt oder so!
Ich will jetzt einfach nur mal wissen ob noch ein Besitzer des gleichen Mac auch Probleme damit hat! Ich hab den Mac gekauft als er gerade frisch rauskam also 09/2002
Ich weiß dass einige im Forum den gleichen Rechner haben!
 

Daenzer

Mitglied
Registriert
06.05.2003
Beiträge
484
Ich hab zwar selber keinen Mac (noch nicht :D ) aber ich kann mir nicht vorstellen, dass das vom Mainboard oder Prozessor kommt... Normalerweise entsteht solches Knarzen nur an mechanischen Teilen. Ich tipp bei dir mal auf die Festplatte. Wenn du die Möglichkeit hast teste doch mal eine andere und nimm deine Festplatte(n) aus dem System raus.
 

Cubelady

Mitglied
Thread Starter
Registriert
01.05.2002
Beiträge
600
Kommando zurück

Sorry - es war doch meine Steckdosenleiste die knarzt! Manchmal ist man aber auch blöd!! -->Kopfschuss

Aber danke Daenzer für deine Antwort!
 

conny

Mitglied
Registriert
28.03.2002
Beiträge
410
Bei mir ist es die Buchse im G3 - jedesmal ein KAMPF die richtige stabile Position zu finden!
Sollte ich mal nachlöten .... (keine Lust :) )

conny
 

switcher78

Mitglied
Registriert
20.03.2003
Beiträge
148
Hatte ein ähnliches Problem

Hi,
ich gehöre leider noch nicht zu den Glücklichen die einen Mac Ihr eigen nennen können, aber ich arbeiete schwer daran!!!:D
Hatte das selbe Problem, allerdings mit meiner Dose. Bei mir war der Lüfter der Graka verschmutz, naja nach 5 Jahren auch kein Wunder. Hörte sich übel an. Hatte zu erst auch auf die Festplatte und den Prozessorlüfter getippt. War dann aber eben dieser Minilüfter der Grafikkarte. Schau mal ob du da was findest. Hätten die beim Service aber eigentlich finden müssen.

Viel Glück,


Matt

Ps: Wenn du deinen Mac aufschraubst und mit einem Stift erst den Prozessorlüfter festhälst und dann einschaltest kannst du differenzieren welcher es nicht ist. Macht dem Lüfter nichts aus,
reicht ja wenn du Ihn ein paar Sekunden festhälst. Das selbe dann mit der Grafikkarten. Bei mir hats funktioniert.
 

switcher78

Mitglied
Registriert
20.03.2003
Beiträge
148
Upps

Hoppla,

hätte vielleicht die Antworten etwas genauer lesen sollen.
Naja die Sache mit dem Stift würde ich wohl bei der Steckdosenleiste eher lassen!!!!!!:D :D :D :D :D :D :D

Der Gedanke zählt,


Matt:rolleyes:
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Oben