Dual G4/450 friert ständig ein!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von awimundur, 26.05.2003.

  1. awimundur

    awimundur Thread Starter MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    0
    Mitglied seit:
    06.05.2003
    Folgendes Phänomen:
    Unser Dual G4/450, 1,5 Gig RAM, ATI Rage 128, friert jedes Mal nach dem Systemstart nach wenigen Minuten ein und kann nur noch zwangsneugestartet werden.

    Dies passiert sowohl unter Mac OS 9 als auch X. Da die Platte seltsame Lade-
    geräusche machte, habe ich sie nun gegen eine nagelneue Seagate Barracuda getauscht, die ich als Single Master betreibe. Als ich nach Start
    von der OS X CD1 gerade mit dem Festplatten-Dienstprogramm die Platte partitionieren wollte, konnte ich plötzlich den Mauszeiger nicht mehr bewegen, obwohl das Programm nicht abgestürzt ist. Nach einigem Rumprobieren habe ich festgestellt, dass offenbar die Pro Mouse kaputt ist,
    da ich mit meiner kleinen iceMouse von macally dieses Problem nicht hatte.

    Mein Gedanke also: defektes USB-Gerät macht die Hardware verrückt, daher Absturz. Pustekuchen! Trotz Austausch von Tastatur und Maus gegen nachweislich funktionsfähige Geräte und Ausbau der einzigen beiden PCI-Karten im Rechner (jetzt ist nur noch die ATI Rage drin) stürzt er immer noch ab.

    Der Apple Hardware Test meldet einen Fehler auf der Hauptplatine: fire/3/20.

    Kennt diesen Fehlercode jemand? Ich brauche dringend eure geschätzte Hilfe, da die Kiste morgen wieder laufen muss - sonst kann ein Grafiker nicht arbeiten!
     
    Anzeige
  • celsius

    celsius MacUser Mitglied

    Beiträge:
    4.065
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    hast du das problem gelöst?


    gruß
     
  • dein firewire-controller ist hinüber. also alle firewire-extensions abschalten, sodass diese schnittstelle gar nicht mehr angesprochen wird. wenn du glück hast geht es weiter. ansonsten muß ein neues board her.

    liebe grüße coffee
     
  • trusk

    trusk MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    11.03.2005
    hi
    ich habe ein ähnliches problem mit meinem powermac g4 500 (single). das teil friert ständig ein. ich denke das ram ist hinüber, wobei rember aber nichts anzeigt.

    nun steht in allen threads, ich solle den apple hardware test von der hardware-test cd starten. so eine cd habe ich aber nicht, nur die originalen 3 osx-panther 10.3 install disks. ist der test irgendwo drauf? wenn ich mit alt starte, dann kann ich zwar ins sysmenü, jedoch hat es dort nur das disk utility tool und keinen hw-test. oder kann man diese test-cd irgendwo herunterladen?

    vielen dank für die hilfe
     
    Anzeige
  • Nimm mal einen RAM raus wenn möglich. Mein PB ist eine Zeit lang auch eingefroren, da lags am 2. RAM-Riegel. Nach reinigen und neu iensetzen gehts jetzt lustigerweise wieder problemlos. War wohl nur irgendein Kontaktproblem oder so...
     
  • trusk

    trusk MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    11.03.2005
    danke, werde ich versuchen. habe jetzt alle riegel bis auf den 512er riegel rausgenommen. um den 512er reut es mich ein bisschen, wäre schade wenn der nicht mehr funzen würde. die hardware cd wäre aber schon nützlich, da teilweise auch cd's nicht korrekt ausgeworfen werden etc.
     
  • Bei meinem PB war eine separate CD mit dem Hardwaretest dabei...
     
  • trusk

    trusk MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    11.03.2005
    hmmm... jetzt habe ich den riegel ersetzt und das problem besteht weiterhin. kann man denn die cd nicht beim apple support downloaden? leider habe ich bis anhin nichts gefunden.

    edit:
    die lösung zum geschilderten problem:
    boot rom upgraden auf die neueste version
     
    Anzeige
    Zuletzt bearbeitet: 16.04.2005
  • Die Seite wird geladen...
    Ähnliche Themen - Dual friert ständig Forum Datum
    Innerer Aufbau Mac Pro 3,1 Quad vs. Dual Quad ? Mac Pro, Power Mac, Cube 08.04.2017
    Mac Pro Mid 2010 friert ein und liefert nach Neustart kein Bild Mac Pro, Power Mac, Cube 02.06.2016
    Power Mac G5 Dual wieder zum Laufen bekommen... Mac Pro, Power Mac, Cube 02.03.2016
    Mac Pro 5.1 Dual CPU Mac Pro, Power Mac, Cube 31.12.2015
    Power Mac G5 1.8GHz Dual mag nicht so recht .... Mac Pro, Power Mac, Cube 28.11.2015
    miniDisplayPort auf Dual Link DVI-Adapter funktioniert nicht am nMP Mac Pro, Power Mac, Cube 06.06.2014
    Powermac G5 Dual 2.0 für Blue-ray-Brenner ok ? Mac Pro, Power Mac, Cube 12.12.2013
    powermac g5 dual 2004 geht nicht an Mac Pro, Power Mac, Cube 28.06.2013
    SCSI Karte für Powermac G5 1,8Ghz dual für Scanner Mac Pro, Power Mac, Cube 27.05.2013
    Xserve G5 - Interesse oder Ersatzteile benötigt? Mac Pro, Power Mac, Cube 15.05.2013