DSL-Verhalten,...

stabby408

Mitglied
Thread Starter
Mitglied seit
09.03.2011
Beiträge
58
Hallo,
ich habe seit Neuerwerb eines Macbook Pros folgendes Problem mit meiner DSL-Leitung. Ab und an (nicht jedes Mal) sinkt die DSL-Geschwindigkeit oder besser gesagt die Downloadrate auf wahnsinnig niedrige Werte (9byte/s - 10Kb/s), das Laden der Internetseiten zieht sich Minutenlang hin und der download eines 10MB-Programmes wird zum stundenlangen Vergnügen.

Nicht nur das die Geschwindigkeit langsam ist, einige Internetseiten erkennt er nicht mehr und löst die Adresse in Safari und Firefox nicht richtig auf. Auf dem Macbook Pro meiner Freundin, der im gleichen Zimmer steht tauchen diese Probleme nicht auf. Verlasse ich das Zimmer (Achtung jetzt wird es komisch) tauchen diese Probleme nicht mehr auf.

ich habe einen Alice-Fun 6000er DSL Tarif, mit einem Siemens 141er DSL Moden/Router, der ohne MAC-Adressfilterung läuft und mit einer WPA2-Kennung versehen ist. Mein Macbook Pro ist ein 15er early 2010 / 2,66Ghz.

Ich habe ein Paar Screenshots gemacht und diese hier eingefügt:


Woran kann das liegen, gibt es eine Handhabe oder eine Reihenfolge der Überprüfungsschritte, die ich angehen kann?

Danke euch schon einmal im Voraus für die Hilfe,...

:) Steffen
 

nevermind13

Mitglied
Mitglied seit
23.05.2010
Beiträge
559
Geht die Verbindung über WLAN oder LAN? Nach deiner Beschreibung tippte ich auf WLAN. Wechsel doch mal den Kanal vom Router und schau was passiert.
 

naturemac

Mitglied
Mitglied seit
07.02.2011
Beiträge
272
Kanalwechsel könnte was bringen. Falls du eine FritzBox haben solltest, kannst du schauen ob dein gewählter WLAN-Kanal durch einen anderen überlagert wird. Dies könnte dann die Lösung für dein Problem sein.

Edit: Sorry, hab überlesen das du einen Siemens Router hast.
 

stabby408

Mitglied
Thread Starter
Mitglied seit
09.03.2011
Beiträge
58
Den Kanalwechel werde ich gerne versuchen. Reicht es dazu, dass ich im Menü des Routers den Kanal (steht momentan bei Kanal 9) ändere oder muss ich auf Seiten des Macbooks den Kanal in irgendeinem Menü ebenfalls ändern.
 

trixi1979

Aktives Mitglied
Mitglied seit
22.05.2005
Beiträge
10.160
Das reicht aus, wenn du das im Router / WLAN Modem änderst
 

stabby408

Mitglied
Thread Starter
Mitglied seit
09.03.2011
Beiträge
58
OK - Kanal geändert auf 3. Bin gespannt, welche Erfahrungen die Tage bringen werden. ich werde berichten.

Was mit heute aufgefallen ist und sich auch reproduzieren lässt ist die Tatsache, dass die Probleme vor allem in dem Raum auftraten, in dem der Router steht (Arbeitszimmer). Wenn ich den Raum mit dem Macbook Pro in der Hand verlassen habe gingen die Probleme zurück. Die RSSI liegt im Arbeitszimmer bei -42, im Wohnzimmer, in dem die Probleme nicht auftreten liegt die RSSi "nur noch" bei -54.

Muss ich da an Wasseradern beginnen zu glauben oder warum scheint die Nähe zum Router hier anscheinend von Nachteil zu sein.

:)

P.S.: welche Rolle spielt die Aktivierung von IPv6 in den Netzwerkeinstellungen,... - hatte in einem anderen Post gehört, dass die Deaktivierung hier auch bei Übertragungsproblemen helfen kann.
 

santigua

Aktives Mitglied
Mitglied seit
18.07.2004
Beiträge
2.224
Mögliche Zusammenhänge (in Deinem Zusammengang nicht auszuschliessen):
1.) Interferenzen und/oder stehende Wellen in Gebäuden mit Stahlbetonwänden können manchmal zu den kuriosesten Dingen führen
2.) Die Kanäle 9 und 11 sollte man fast immer meiden, da dieses meistens die Standartkanäle sind ... und fast niemand ändert sie. ;)
Einfach mal die Umgebung anchecken, welche Kanal frei ist und Frequenzmässig keine oder kaum Überlapp bietet...
 

stabby408

Mitglied
Thread Starter
Mitglied seit
09.03.2011
Beiträge
58
Änderung des Kanals hat funktioniert - bisher habe ich keine Probleme mehr!!!

DANK an ALLE!!!!

:)
 
Oben