DSL 16000 am PowerMac zu langsam

  1. Rudolfo

    Rudolfo Thread StarterMacUser Mitglied

    Mitglied seit:
    03.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Bin seit einigen Tagen auf DSL 16000 geschaltet worden. Zwar nicht die volle Bandbreite aber immerhin von 3000 auf über 14000. Und nun mein Problem:
    Downloadrate beim Powermac G5 liegt auf dem Niveau einer 6000er Leitung.
    Upload ist aber völlig ok. Gleicher Versuch mit meinem Powerbook G4. Hier läuft beides mit maximaler Geschwindigkeit. Auf beiden Geräten fast identische Software und Mac OS X 10.48. Gestern für Testzweck nochmal Mac OS X 10.4 auf den Powermac aufgespielt. Ergebnis: volle Geschwindigkeit.
    Verbindung beim Powermac über LAN und beim Powerbook über WLAN.
    Also irgendwas bremst auf meinem bestehendem System die Geschwindigkeit aus. Nur was?
    Hat jemand einen Tip, bevor ich alles neu installieren muss?
    Bin für jeden Ratschlag dankbar.
     
    Rudolfo, 17.12.2006
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Das ganze sind maximal werte und immer auch von der Gegenstelle abhängig und vom zugriff auf die server.
     
    marco312, 17.12.2006
  3. Bennj125ccm

    Bennj125ccmMacUser Mitglied

    Mitglied seit:
    06.11.2005
    Beiträge:
    928
    Zustimmungen:
    78
    Ich hol das mal wieder hoch hier =)

    Ich wurde auch von 6000er Leitung auf 16000 Leitung hoch geschaltet.
    Habe ein iBook G4, alle Updates gemacht. Der Router ist ein Speedport W701V.

    Mit der 6000er Leitung hatte ich Downloads von 720-740 kb/sec und das konstant. Seit der Umstellung schwankt die Geschwindigkeit absolut. Ich lade was runter und die Geschwindigkeit hüpft von 100kb/sec auf 1,4Mb/sec dann wieder nur 400kb/sec. Zwischendurch geht es sogar auf 0 runter...

    Laut der T-Com soll alles okay sein. Aber das kann ich nicht glauben.

    Wenn der Download langsamer als 1,4MB/sec wäre, würde ich das ja noch verstehen. Aber diese Schwankungen und kompletten stillstände...

    Und das war nach der Umstellung erst so... Also habe ich jetzt ein Upgrade, brauche aber für die Downloads länger als vorher...

    Hat jemand einen Tipp?


    MfG Benjamin
     
    Bennj125ccm, 15.08.2009
  4. DrunkenFreak

    DrunkenFreakMacUser Mitglied

    Mitglied seit:
    26.06.2005
    Beiträge:
    1.035
    Zustimmungen:
    52
    Ähnliche Probleme hatte ich auch mit dem iBook. Nach Umstellung auf das MBP hat sich das von alleine erledigt. Ich nehme an, dass das iBook einfach zu schwach dafür ist.

    Komischerweise gibt es beim Dateiaustausch via Samba keine Probleme und ca 7-8Mb/s

    so long
     
    DrunkenFreak, 15.08.2009
  5. bunter hund

    bunter hundMacUser Mitglied

    Mitglied seit:
    09.04.2007
    Beiträge:
    899
    Zustimmungen:
    68
    lad mal irgentwas großes von der apple seite
    die server haben eine gute anbindung und sind meist schnell wenns da auch so is liegst an dir
     
    bunter hund, 15.08.2009
  6. Mai_Ke

    Mai_Keunregistriert

    Mitglied seit:
    29.09.2006
    Beiträge:
    5.488
    Zustimmungen:
    588
    www.wieistmeineip.de/speedtest

    7-8 MB über Samba ist jetzt nicht so berauschend. Über welche Netzwerkanbindung und mit welchem Server/Client wurde das erreicht?
     
    Mai_Ke, 15.08.2009
  7. DrunkenFreak

    DrunkenFreakMacUser Mitglied

    Mitglied seit:
    26.06.2005
    Beiträge:
    1.035
    Zustimmungen:
    52
    Ich fand 7-8Mb/s schon sehr berauschend. Das iBook hängt da halt an der Leistungsgrenze :)

    so long
     
    DrunkenFreak, 15.08.2009
  8. Mai_Ke

    Mai_Keunregistriert

    Mitglied seit:
    29.09.2006
    Beiträge:
    5.488
    Zustimmungen:
    588
    ~50MByte/s zwischen einem Mini (Server) und einem MBP (Client) per GB-LAN ;)

    Hätte jetzt schon gedacht, dass das iBook die Grenzen von 100MBit LAN ausreizt :noplan:
     
    Mai_Ke, 15.08.2009
  9. bjoern07

    bjoern07MacUser Mitglied

    Mitglied seit:
    05.02.2007
    Beiträge:
    5.159
    Zustimmungen:
    500
    Schwankungen oder Pausen (ca. 10sek?) wenn Schwankungen, dann mal das Ethernet-Kabel prüfen, Platte voll? Tools, die im Hintergrund arbeiten? Virenchecker?

    Wenn Pausen auftreten, dann mal am Mac in den Systemeinstellungen die Einträge unter DNS prüfen und ggf. alle ausser der Adresse des Routers löschen.

    Bzw. nach DNS-Adressen Deines Providers googeln und eine oder mehrere (mit Komma getrennt) eintragen.
     
    bjoern07, 15.08.2009
  10. Maverik

    MaverikMacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    Ich hab unter gigabit mit meinem G4Dual800 im internen Netz vom Linuxrechner oder vom MacPro schreiben und lesen so bei ca. 40Mb/sec.
    Bei DSL6000 was ich hier habe ist die obergrenze download 684kb/sec.
     
    Maverik, 15.08.2009
Die Seite wird geladen...