Druckprobleme mit Open Office

enserk@mac.com

Mitglied
Thread Starter
Mitglied seit
26.12.2006
Beiträge
374
Hallo zusammen,

habe drei Netzdruck eingerichtet und wollte mittels Oppen Office eine Datei drucken. geht nicht. habe dann mal nachgeschaut ob ich einen anderen drucker auswählen kann und finde nur den Generic Printer?:confused:
Kann ich da wo was umstellen?
 
J

Junior-c

Hast du das Druckproblem nur in OpenOffice oder hast du den Drucker noch garnicht richtig installiert?

MfG, juniorclub.
 

enserk@mac.com

Mitglied
Thread Starter
Mitglied seit
26.12.2006
Beiträge
374
naja, unter der Testversion von Microsoft Office hat´s funktioniert und aus Ical kann ich auch ganz normal drucken
 

palmann

Aktives Mitglied
Mitglied seit
07.04.2004
Beiträge
1.972
Also, falls es dir hilft. Ich kriege in OOo 2.1.0 meinen Drucker (Canon-S200) und nicht den generic printer angezeigt. Hatte noch nie Probleme mit OOo zu drucken (was heisen soll, dass du die Hoffnung nicht aufgeben sollst.

Hmm, noch eine Idee: Hast du OOo vor der Installation des Druckers installiert? Vielleicht mal das Verzeichnis ,,~/Library/Application Support/OpenOffice X.Y.Z/'' umbenennen oder löschen, dass er es bei Neustart neuanlegt.

Oder OOo noch mal neu installieren (vielleicht das als erstes, weil dann deine persönlichen Einstellungen noch erhalten bleiben).

HTH

Gruesse, Pablo
 

enserk@mac.com

Mitglied
Thread Starter
Mitglied seit
26.12.2006
Beiträge
374
herzlichen dank für die antworten. problem hat sich von selbst gelöst.
nach einem neueerlichen versuch waren alle drucker vorhanden.

MfG

Klaus