Benutzerdefinierte Suche

Druckproblem

  1. Abnoba-ds

    Abnoba-ds Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    ich bin erst seit kurzem von meinem Windows rechner auf Mac umgestiegen.
    Als ich meinen Drucker (HP LaserJet 5P) über einen USB Adapter (USB IEEE 1284) angeschlossen habe, hat mein Powermac G4 (MacOs X Tiger) den Drucker zwar erkannt, aber wenn ich etwas ausdrucken will, spuckt der HP mehrere leere Seiten aus und nur auf der 1.Seite ist folgende Meldung:
    PS-Adobe-3.0 RBINumCopies: 1 Pages: (atend) APL_DSC_Encoding: UTF8 Title:

    Kann mir jemand dieses Problem erklären und mit helfen?
    Vielen Dank
     
    Abnoba-ds, 18.10.2005
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Du hast als Druckermodell Allgemein stehen und hast nicht den LaserJet ausgewählt, so daß der Rechner nur PostScript ausgibt, welches aber de HP nicht versteht. Stelle das Druckermodell um, dann sollte das gehen.

    Achso, damit das Modell in der Liste steht, solltest du noch diese Pakete laden und installieren:

    http://www.linuxprinting.org/macosx/hpijs/

    MfG
    MrFX
     
    MrFX, 18.10.2005
  3. Abnoba-ds

    Abnoba-ds Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    Danke für Deine Antwort, aber der HP war und ist im Druckermenü der Systemeinstellung ausgewählt.
    Gruss
     
    Abnoba-ds, 18.10.2005
  4. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Hm, da kann aber was nicht stimmen, denn was der Drucker ausgibt, ist definitiv PostScript, aber das kann der gar nicht verstehen.

    MfG
    MrFX
     
    MrFX, 18.10.2005
  5. Abnoba-ds

    Abnoba-ds Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    nochmal danke, nach dem download von deiner vorgeschlagenen Seite klappt es jetzt.
    mfG
     
    Abnoba-ds, 18.10.2005
  6. ckuehni

    ckuehniMacUser Mitglied

    Mitglied seit:
    28.09.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    ich habe das gleiche Problem nur mit einem Lexmark T622 und einem Canon ir5000.
    Gibt es dafür auch noch andere Treiber da die von der Herstellerpage nicht funktionieren.

    mfg
     
    ckuehni, 28.09.2007
  7. cpg

    cpgMacUser Mitglied

    Mitglied seit:
    08.06.2006
    Beiträge:
    184
    Zustimmungen:
    3
  8. ckuehni

    ckuehniMacUser Mitglied

    Mitglied seit:
    28.09.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Antwort. Ich habe die Druckertreiber installiert und auch die richtig ppd datei ausgewählt. Leider ohne erfolg. Ich verwende 10.4
     
    ckuehni, 28.09.2007
Die Seite wird geladen...
Ähnliche Themen - Druckproblem
  1. Pepino05
    Antworten:
    2
    Aufrufe:
    642
    Pepino05
    06.03.2012
  2. namirata
    Antworten:
    0
    Aufrufe:
    348
    namirata
    20.07.2011
  3. Pommernboy

    Druckproblem

    Pommernboy, 16.12.2009, im Forum: Peripherie
    Antworten:
    8
    Aufrufe:
    390
    Pommernboy
    18.12.2009
  4. Tcczz
    Antworten:
    5
    Aufrufe:
    2.032
    phpdaveII
    12.06.2009
  5. luig
    Antworten:
    2
    Aufrufe:
    976