Druckproblem unter 10.3.7

Dieses Thema im Forum "Mac OS X" wurde erstellt von Imothep, 03.01.2005.

  1. Imothep

    Imothep Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.10.2004
    Habe ein Druckproblem mit meinem Xerox Phaser 6100.

    Wenn ich aus iPhoto heraus etwas Drucken will (unter 10.3.7), dann erscheint diese Meldung...
    Bild
    ... für ca. 2-3 Sekunden und dann heißt es wieder "Kein Druckauftrag".
    Der Drucker springt dabei gar nicht an, es passiert einfach nichts und der Druckauftrag scheint irgendwo zu verschwinden.

    Aus anderen Programmen (Safari, Vorschau, etc.) funktioniert das Drucken einwandfrei.

    Jemand einen Tipp?
     
    Zuletzt bearbeitet: 03.01.2005
  2. Imothep

    Imothep Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.10.2004
    Ach ja, der Drucker ist via USB 2 an meinen G5 angeschlossen und bis vor kurzem lief das Drucken auch tadellos.

    Ich habe allerdings den Drucker neu angelegt und freigegeben um auch vom iBook (über wlan) Drucken zu können, seitdem geht das Drucken aus iPhoto nicht mehr.
     
Die Seite wird geladen...
Ähnliche Themen - Druckproblem unter
  1. hoettilie
    Antworten:
    7
    Aufrufe:
    652
  2. picus
    Antworten:
    1
    Aufrufe:
    1.127
  3. kathal
    Antworten:
    3
    Aufrufe:
    316
  4. Berndsch
    Antworten:
    2
    Aufrufe:
    298
  5. Larser
    Antworten:
    0
    Aufrufe:
    450

Diese Seite empfehlen