Druckproblem unter 10.3.7

  1. Imothep

    Imothep Thread StarterMacUser Mitglied

    Mitglied seit:
    27.10.2004
    Beiträge:
    28
    Zustimmungen:
    0
    Habe ein Druckproblem mit meinem Xerox Phaser 6100.

    Wenn ich aus iPhoto heraus etwas Drucken will (unter 10.3.7), dann erscheint diese Meldung...
    Bild
    ... für ca. 2-3 Sekunden und dann heißt es wieder "Kein Druckauftrag".
    Der Drucker springt dabei gar nicht an, es passiert einfach nichts und der Druckauftrag scheint irgendwo zu verschwinden.

    Aus anderen Programmen (Safari, Vorschau, etc.) funktioniert das Drucken einwandfrei.

    Jemand einen Tipp?
     
    Imothep, 03.01.2005
  2. Imothep

    Imothep Thread StarterMacUser Mitglied

    Mitglied seit:
    27.10.2004
    Beiträge:
    28
    Zustimmungen:
    0
    Ach ja, der Drucker ist via USB 2 an meinen G5 angeschlossen und bis vor kurzem lief das Drucken auch tadellos.

    Ich habe allerdings den Drucker neu angelegt und freigegeben um auch vom iBook (über wlan) Drucken zu können, seitdem geht das Drucken aus iPhoto nicht mehr.
     
    Imothep, 03.01.2005
Die Seite wird geladen...
Ähnliche Themen - Druckproblem
  1. Dirki11
    Antworten:
    0
    Aufrufe:
    222
    Dirki11
    23.01.2017
  2. hoettilie
    Antworten:
    7
    Aufrufe:
    676
  3. picus
    Antworten:
    1
    Aufrufe:
    1.207
  4. kathal
    Antworten:
    3
    Aufrufe:
    346
  5. Berndsch
    Antworten:
    2
    Aufrufe:
    328
    Berndsch
    15.11.2009