Druckproblem OSX -> W2K

Dieses Thema im Forum "Mac OS" wurde erstellt von rfalk74, 27.06.2003.

  1. rfalk74

    rfalk74 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    27.06.2003
    Hallo Leuts!

    Folgendes Problem:

    Habe einen G4 mit OS 10.2.6 installiert. Dann div. Programme drauf.

    Hab dann unter Classic mit dem Druckerdienstprogramm einen ganzen Sack LPR-drucker angelegt, die auf einem W2K-Server sind. W2k hat einfach nur die LPR-Dienste geladen für die Warteschlangen.

    Ein Drucker hat also folgende Kofig. (Beispiel) :
    Server: 172.30.99.1
    Warteschlangenname: "HP LaserJet 4000 PS" (ohne Anführungszeichen)
    PPD: HP LaserJet 4000 Series

    Und... es funzt!!! Hat mich sehr gefreut.

    Danach habe ich die Drucker im PrintCenter von OSX angelegt.
    Und... es funzt nicht. Die Jobs spoolen im PrintCenter, das Ding sagt "Verbindung zum Server wird hergestellt (oder so)" und dann wir der Drucker gestoppt.
    Warum?

    Weiß jemand Rat?
    (Und wieso klemmt die olle Shift-Taste? Hass!...)

    Vielen Dank und Gruß

    Robert Falk
     
  2. rfalk74

    rfalk74 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    27.06.2003
    Hallo nochmal!

    Weiß hier tatsächlich niemand eine Antwort.
    Mittlerweile haben mir drei Leuts geschrieben, die ein selbiges Problem haben.

    Dann hoffe ich mal weiter....


    Gruß

    Robert Falk
     
  3. OptiKonrad

    OptiKonrad MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Mitglied seit:
    05.06.2003
    Ich reihe mich mal ein...

    Bei mir läuft das mit den Druckern auch nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen