Druckertreiber

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von speedy73, 20.05.2006.

  1. speedy73

    speedy73 Thread Starter MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Mitglied seit:
    15.11.2004
    Hallo Gemeinde
    Ich komme nicht weiter. Krieg meinen Canon i9950 nicht zum laufen. Nach der Installation des Druckertreibers von der mitgelieferten CD, sollte man das "Drucker-Dienstprogramm" öffnen und den Drucker auswählen. Doch dort steht gar nix, auf die Frage, ob man einen Drucker hinzufügen will, "Hinzufügen" geklickt, und dann erscheint dieses Fenster:

    Bild Drucker-DP

    Irgendwie fehlt doch hier der Druckertreiber, oder? Hab schon das System "Archiviert und installiert", alle Druckertreiber weggelassen und alle Systemupdates wieder aufgespielt. Dann die Installation des Druckertreibers wie oben beschrieben. Auch komisch, dass der Drucker zweimal erscheint, oder? Der Drucker hängt via Firewire an meinem PB.

    Bin mit meinem Latein wirklich am Ende, habe auf der Canon Website auch keine neuere, resp. gar keinen OSX Druckertreiber gefunden.

    edit: bringt pram reset evtl. was? oder sonst irgendein reset?

    Please help!
    Danke, Speedy
     
    Zuletzt bearbeitet: 20.05.2006
  2. NoodlesTK

    NoodlesTK MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    30.05.2004
    Treiber

    Hallo!

    Hier ein Link wegen der Treiber
    http://software.canon-europe.com/Printers/Bubble_Jet_Printers/i995010043.asp

    Schon unter Library/Printers/PPDs/Contents/Resources/de.lproj(oderen.lproj)
    geguckt ob der Treiber dort liegt?

    Du kannst auch versuchen den Treiber für OS9 einzubinden.
    Einfach downloaden und die PPD z.B. in den Ordner Library/Printers/PPDs kopieren und bei der Druckerauswahl diese PPD manuell zuweisen.

    Hoffe es hilft ;)
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  3. Konrad Zuse

    Konrad Zuse MacUser Mitglied

    Beiträge:
    3.261
    Zustimmungen:
    228
    Mitglied seit:
    15.02.2006
    Ich habe mal `ne große Bitte an alle PB-Besitzer!
    Ich sitze gerade leider nicht am Mac, sonst könnte ich selber nachgucken, brauche die Antwort aber dringend.
    Sind die G4 PBs sereienmäßig auch mit dem Treiber für einen Toshiba e-Studio 3511 ausgestattet?? :o
     
  4. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.003
    Zustimmungen:
    1.598
    Mitglied seit:
    22.08.2005
    Salve!
    Das dürfte mehr von der MAC-OS-Version als dem Rechnermodell abhängen.
    Auf einem iMac G5 mit 10.4.6 ist KEIN Treiber defaultmäßig dabei.
     
  5. Konrad Zuse

    Konrad Zuse MacUser Mitglied

    Beiträge:
    3.261
    Zustimmungen:
    228
    Mitglied seit:
    15.02.2006
    Ok, danke. Habe auch 10.4.6 . Habe auch schon befürchtet, daß der da nicht bei ist.
     
Die Seite wird geladen...

Diese Seite empfehlen