Druckertreiber wird nicht gefunden

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Opera, 15.04.2008.

  1. Opera

    Opera Thread Starter MacUser Mitglied

    Beiträge:
    399
    Zustimmungen:
    38
    Mitglied seit:
    05.02.2008
    Hallo miteinander.

    Hab damals, als ich Leopard installiert habe, die Druckertreiber abgewählt um Speicherplatz zu sparen - damals hatte ich auch noch keinen Drucker an meinem MacBook Pro. Im Falle des Falles könnte ich den benötigten Treiber ja beim Hersteller herunterladen.
    Und das hab ich auch gemacht: Druckertreiber für den iP 1600 von Canon heruntergeladen, installiert und wie vorgeschrieben neugestartet. Doch wenn ich jetzt beim Druckerhinzufügen nach einem Treiber suche, wird er dort nicht angezeigt. Wo speichert den OS X die Treiber, damit ich ihn manuell suchen kann?


    Danke.

    Jakob
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Eigentlich sollte automatisch das richtige Modell ausgewählt werden, wenn der Treiber installiert ist.
    Der Drucker ist direkt angeschlossen?

    MfG
    MrFX
     
  3. Opera

    Opera Thread Starter MacUser Mitglied

    Beiträge:
    399
    Zustimmungen:
    38
    Mitglied seit:
    05.02.2008
    Nein, der Drucker ist ein Netzwerkdrucker an einem Windows-Computer mit XP Service Pack 2 - also nicht direkt angeschlossen...

    Jakob
     
  4. arona.at

    arona.at MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    dann kannst mit den orig. canon treiber flöten gehen, die VERLANGEN den drucker am usb port. sprich wenn du den drucker per usb anschließt, wird er auch installiert.

    dir können in dem fall nur die gutenprint treiber oder die von fabprint (kostenpflicht) helfen ...
     
  5. Opera

    Opera Thread Starter MacUser Mitglied

    Beiträge:
    399
    Zustimmungen:
    38
    Mitglied seit:
    05.02.2008
    Gutenprint hatte ich schon probiert, leider ist dort kein Treiber für den iP 1600 enthalten. Ich hab den Drucker dann mal probeweise mit dem Treiber für den iP 2000 eingerichtet. Er wurde dann zwar funktionstüchtig angezeigt, aber hat nicht gedruckt. Sprich: Ich konnte die Druckaufträge absenden, aber es kam nichts aus dem Drucker...
    Schade, dass Canon sozusagen nicht netzwerkfähig ist...

    Jakob
     
  6. arona.at

    arona.at MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    entweder du hängst den drucker an dem Mac und gibst ihn dort frei, oder du schaust dir die fabprint treiber an (demo gibs ...) oder du hängst den drucker an eine airport express/extreme, dort findet ihn der canon treiber auch ... (zumindest meinen ip5300)
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    49.496
    Zustimmungen:
    4.304
    Mitglied seit:
    23.11.2004
    ein aktueller gutenprint sollte doch für cups den richtigen installieren, dann sollte es doch gehen.
     
  8. arona.at

    arona.at MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    das bringt dir nichts, wenn der gutenprint treiber den ip1600 NICHT unterstützt bzw keine treiber dafür bietet ... (das hat der TE ja schon probiert)
     
  9. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    49.496
    Zustimmungen:
    4.304
    Mitglied seit:
    23.11.2004
    da hab ich wohl nach dem ip6000 gesucht, statt ip1600...

    jetzt aber:
    http://www.macosxhints.com/article.php?story=20060704025823635

    ;)
     
  10. Opera

    Opera Thread Starter MacUser Mitglied

    Beiträge:
    399
    Zustimmungen:
    38
    Mitglied seit:
    05.02.2008
    Danke OneEight, werde mir den Link mal anschauen, wenn ich Zeit hab.

    Jakob
     
Die Seite wird geladen...

Diese Seite empfehlen