Benutzerdefinierte Suche

Druckerbeschreibungen erscheinen nicht

  1. spoods

    spoods Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo allerseits.

    Ich habe ein Problem beim Erstellen eines PS bzw. PDF-Files aus Quark 5.
    Ich kann im Druckmenue bei "Installieren" zwar noch den Standard-Farbdrucker anwählen, aber bei "Ausgabe" kann ich keine Composite-Ausgabe mehr anwählen, sondern im Fenster wird nur noch Schwarz/Weiß bzw. Graustufen angezeigt.
    Beim Direkt-Export in Distiller bekomme ich die Meldung: Druckbeschreibung Standard Farbe nicht gefunden.
    Ichhabe aber gerade die neuen Druckerbeschreibungen von Adobe installiert.

    Wie kann ich das Problem lösen, weiß jemand Rat?
    Danke für schnelle Hilfe.
    Spoods
     
    spoods, 16.08.2005
  2. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Hallo Spoods,

    hmm... hast du den
    Adobe-PDF-Drucker denn
    als Standard-Drucker ein-
    gestellt? Ist diesem beim
    Installieren auch die richtige
    PPD zugewiesen worden?

    Unter Hilfsmittel > PPD-
    Manager kannst du übrigens
    deine PPDs verwalten.



    Gruß
    Ogilvy
     
    Ogilvy, 16.08.2005
  3. spoods

    spoods Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    3
    Zustimmungen:
    0
    danke, ogilvy

    Danke für deinen Hinweis, Ogilvy. Ich habe jetzt unter Hilfsmittel die PPDs aktualisiert... und habe jetzt wieder alle Drucker zur Auswahl.
    Merkwürdigerweise bieten aber auch hier die meisten nur s/w... so viele Schwarzweißdrucker kanns eigentlich gar nicht geben.
    Aber immerhin, ich konnte mein PDF schreiben und den Kunden erstmal zufriedenstellen.
    Vielleicht hast du doch eine Idee, was die Ursache gewesen sein könnte?
    Gruß Spoods
     
    spoods, 17.08.2005
  4. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Hallo Spoods,

    wenn dir bestimmte Ausgabe-Modi
    fehlen, hattest du bestimmt die falsche
    PPD ausgewählt.



    Gruß
    Ogilvy
     
    Ogilvy, 17.08.2005
  5. hoffMan666

    hoffMan666MacUser Mitglied

    Mitglied seit:
    21.07.2003
    Beiträge:
    204
    Zustimmungen:
    0
    Hi,

    ich hatte schon den Fall, daß das QXP auf den Ordner:
    Meine Festplatte:Library:printers:pPDs:Contents:Resources:en.lproj:

    zeigt, meine Druckerbeschreibungen aber in:
    Meine Festplatte:Library:printers:pPDs:Contents:Resources:de.lproj:

    liegen. Also entweder dem QXP den richtigen Ordner zeigen über Hilfsmittel
    -> PPD Manager -> Auswählen, oder die benötigten PPDs in den Ordner kopieren in den das QXP schaut.

    Gruß
    hoffMan
     
    hoffMan666, 18.08.2005
  6. spoods

    spoods Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    3
    Zustimmungen:
    0
    merci und danke...

    ...für eure Tipps, werde es heute abend gleich mal testen. Momentan sitze ich leider an einer Windose :(
    Spoods
     
    spoods, 18.08.2005