Drucker und Photoshop CS2 bremsen sich gegenseitig aus... was tun?

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von henk_honk, 10.11.2006.

  1. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    MacUser seit:
    22.05.2006
    habe einen Epson Sylus Photo RX520 und nur die nötigsten Plug-Ins, Treiber von der Hersteller CD geladen. Und ich habe eine Testversion von Photoshop von CS2 installiert, die ohne den Treiber funktioniert.
    Im Anhang hab ich den Fehlerbericht.
     

    Anhänge:

  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Guten Tag Henk,

    was verstehst Du unter „ausbremsen”? zu langsam?
    installiere mal das OSX 4.8, eventell liegt es an der
    4.7-Version.

    Gruss Jürgen
     
  3. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    MacUser seit:
    22.05.2006
    nein, mit "ausbremsen" meine ich: Photoshop geht gar nicht auf; den Fehlerbericht hab ich oben angehängt. Ich glaub nicht, dass das an 10.4.8. liegt...
    A pros pos: verursacht 10.4.8 immer noch eine schlechte W-Lan-Verbindung bzw. macht damit Probleme? Oder ist es ein überarbeitetes Update?
     
  4. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    MacUser seit:
    22.05.2006
    ... keiner eine Idee?
     
  5. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Guten Abend Henk,

    hast Du bereits die Referenzen von
    Photoshop gelöscht?

    Fragt Jürgen
     
  6. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.376
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Installier doch mal nur den Treiber ohne die Plugins (vielleicht sind die ja eh überflüssig).
     
  7. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    MacUser seit:
    22.05.2006
    Was meinst Du mit Referenzen?
     
  8. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Guten Morgen Henk,

    sorry, die .plist-Dateien, wie sie ja unter
    OSX nun mehr heissen!

    Zu finden unter User>Library>Peferences>
    com.adobe.Photoshop.plist

    diese in den Papierkorb ziehen und löschen.
    Sie bauen sich selbst wieder, hoffentlich
    dieses Mal fehlerfrei, auf.

    Gruss Jürgen
     
  9. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    MacUser seit:
    22.05.2006
    Hallo Jürgen,

    erstmal danke, dass Du so beständig an meinem Problem arbeitest

    habe ich gemacht, es hat sich trotzdem nichts verändert: Photoshop bootet, das Icon springt im Dock und noch bevor es offen ist, wird es geschlossen und der Fehlerbericht taucht auf. :confused:
     
  10. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.376
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Dein Fehlerbericht läßt sich übrigens nicht nach unten scrollen…
     
Die Seite wird geladen...

Diese Seite empfehlen