Benutzerdefinierte Suche

Drucken über WPrintserver klappt nicht richtig

  1. Daddler

    Daddler Thread StarterMacUser Mitglied

    Mitglied seit:
    19.05.2005
    Beiträge:
    73
    Zustimmungen:
    1
    Hallo zusammen.

    Ich habe einen Brother HL1430 an einem Netgear WGPS 606 wireless Printserver. Das ganze auf meinem iBook OSX 10.4.4 mit CUPS eingerichtet und der Drucker druckt auch.

    Leider kann ich nur kleine Textfiles oder so drucken. Wenn ich größere PDFs drucken will, druckt der Drucker nur einen Teil der Seite und dann kommen nur noch weiße Seiten (unendlich, wenn ich nicht abwürge). Wenn ich den Drucker direkt anschließe geht es Problemlos. Es ist auch immer unterschiedlich, wieviel er von einem Dokument schafft. Ich habe so das Gefühl, dass die Daten langsamer übertragen werden, als der Drucker sie verarbeitet. Daher kommt dann irgendwann nur noch weiß.

    Über Dose geht es problemlos.
    Früher (OSX 10.4.3) war mir dieses Problem derart nicht aufgefallen.

    Hat dieses Problem schonmal jemand gehabt?

    Vielen Dank schonmal.

    Gruß Simon
     
    Daddler, 21.01.2006
Die Seite wird geladen...
Ähnliche Themen - Drucken über WPrintserver
  1. snake001
    Antworten:
    15
    Aufrufe:
    5.723
    PiaggioX8
    08.11.2013
  2. Themenautor
    Antworten:
    4
    Aufrufe:
    554
    Themenautor
    23.09.2013
  3. Pinky69
    Antworten:
    11
    Aufrufe:
    1.872
    LosDosos
    27.08.2012
  4. iManu
    Antworten:
    2
    Aufrufe:
    438
  5. Olli9
    Antworten:
    12
    Aufrufe:
    4.079