Drucken "Filter fehlgeschlagen" "Filter failed", Epson EcoTank L355

Diskutiere das Thema Drucken "Filter fehlgeschlagen" "Filter failed", Epson EcoTank L355 im Forum Mac OS X & macOS.

  1. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    das hat sich erledigt, wir wissen doch jetzt, wo das teil liegt (II statt ll).
    das tool gibt auch mit -h nix aus, wie alle epsonfilter. :faint:
    ---
    geh doch mal nach
    cd /Library/Printers/EPSON/InkjetPrinter2/Filter/rastertoescpII.app/Contents

    dann
    grep -A1 'BundleVersion' Info.plist
     
  2. DJayX

    DJayX Thread Starter Mitglied

    Beiträge:
    45
    Zustimmungen:
    2
    Mitglied seit:
    26.08.2010
    Daniels-iMac:Contents Daniel$ grep -A1 'BundleVersion' Info.plist

    <key>CFBundleVersion</key>
    <string>9.60</string>
     
  3. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    deine treiber dürften damit aktuell sein.
    die 9.04 im eingangspost sagen da nicht viel aus.

    ruf doch mal deine systemeinstellungen/drucker/einstellungsblabla auf und nenn den epson einfach mal um, dann neustarten.
    bei manchen betroffenen scheint das geholfen zu haben.
     
  4. DJayX

    DJayX Thread Starter Mitglied

    Beiträge:
    45
    Zustimmungen:
    2
    Mitglied seit:
    26.08.2010
    Na das wäre auch zu einfach gewesen. ;) Leider nein.
     
  5. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    die logs (konsole.app) ergeben auch nix brauchbares?

    ich würde versuchen den driver 9.31 von der epson seite zu laden und installieren.
    vorher /Library/Printers/EPSON löschen.
     
  6. DJayX

    DJayX Thread Starter Mitglied

    Beiträge:
    45
    Zustimmungen:
    2
    Mitglied seit:
    26.08.2010
    Weiß nicht so recht wo ich dort schauen soll und was "brauchbar" überhaupt ist?

    Sep 29 16:49:03 Daniels-iMac syslogd[51]: ASL Sender Statistics
    Sep 29 16:49:08 Daniels-iMac logd[70]: Failed to harvest strings for binary named ''
    Sep 29 16:49:20 Daniels-iMac Console[858]: BUG in libdispatch client: kevent[EVFILT_MACHPORT] monitored resource vanished before the source cancel handler was invoked
     
  7. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    ah ok.

    uhrzeit merken, druck' was (versuchs jedenfalls, haha) und dann schaust wieder in die logs, was ab gemerkter uhrzeit drinsteht -> hier posten (am besten in code-tags [das +-zeichen im edit-feld]).
     
  8. DJayX

    DJayX Thread Starter Mitglied

    Beiträge:
    45
    Zustimmungen:
    2
    Mitglied seit:
    26.08.2010
    Code:
    Sep 29 17:01:56 Daniels-iMac logd[70]: _handle_cache_delete_with_urgency(0x7fdf97021150, 3, 0)
    Sep 29 17:01:56 Daniels-iMac logd[70]: _handle_cache_delete_with_urgency(0x7fdf9554db30, 3, 0)
    Sep 29 17:01:56 Daniels-iMac logd[70]: Failed to harvest strings for binary named ''
    Sep 29 17:02:11 Daniels-iMac logd[70]: _handle_cache_delete_with_urgency(0x7fdf97018770, 3, 0)
    Sep 29 17:02:11 Daniels-iMac com.apple.xpc.launchd[1] (com.apple.imfoundation.IMRemoteURLConnectionAgent): Unknown key for integer: _DirtyJetsamMemoryLimit
    Sep 29 17:02:11 Daniels-iMac logd[70]: _handle_cache_delete_with_urgency(0x7fdf9544e950, 3, 0)
    Sep 29 17:02:14 Daniels-iMac com.apple.usbmuxd[100]: _SendAttachNotification Device b8:53:ac:21:2d:a7@fe80::ba53:acff:fe21:2da7._apple-mobdev2._tcp.local. has already appeared on interface 5. Suppressing duplicate attach notification.
     
  9. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    nix passendes, was auf druck hindeutet. ich weiss jetzt auch nix mehr.
    hilft vermutlich nur druck auf beide firmen zu machen und wie es aussieht ist's ja kein modellspezifisches problem, sondern epson-weit (und canon ist ja auch betroffen).
     
  10. DJayX

    DJayX Thread Starter Mitglied

    Beiträge:
    45
    Zustimmungen:
    2
    Mitglied seit:
    26.08.2010
    Zu Apple habe ich schon einen Report gesendet und bei EPSON werd ich das Problem auch demnächst schriftlich mal schildern. Telefonisch tu ich mir das bei Epson nicht an. ;)
    Danke auf alle Fälle an Dich für Deinen Einsatz und Deine Zeit hier zu meinem Thema.
     
  11. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    kein problem. demnächst ruft hier eh' der erste an und dann brauch ich schon nicht mehr rumfummeln. :p

    den älteren treiber würde ich aber noch versuchen.
     
  12. Andi

    Andi Mitglied

    Beiträge:
    8.291
    Zustimmungen:
    1.429
    Mitglied seit:
    16.05.2002
    Es gab wohl schon Probleme wegen SIP. Ist das eventuell am MBA deaktiviert?
     
  13. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    das hätte dann vorher ja auch schon auffallen müssen, ausser apple hat wieder rumgeschraubt.
     
  14. DJayX

    DJayX Thread Starter Mitglied

    Beiträge:
    45
    Zustimmungen:
    2
    Mitglied seit:
    26.08.2010
    Nein.. am MBA ist System Integrity Protection nicht deaktiviert.
    am Mac hatte ich es mal deaktiviert zur Installation der Bartender App und dann wieder aktiviert. Am MBA werden so keine Spielchen gemacht. Da würde sonst ein Familienmitglied streiken. ;)
     
  15. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.482
    Zustimmungen:
    3.163
    Mitglied seit:
    09.12.2005
    geht denn am mba die druckerfreigabe einschalten und dann am imac über den mba zu drucken?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...