Drag'n'Drop funzt net mehr...

  1. Vevelt

    Vevelt Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2001
    Beiträge:
    1.611
    Zustimmungen:
    0
    Sehr, sehr merkwürdig. Seit vorgestern funktioniert im Finder kein Drag'n'Drop mehr. Ich kann die Objekte nicht mehr verschieden. Kontext-Klick und normaler Klick funktioniert alles, nur verschieben der Objekte in Foldern und auch auf dem Desktop geht nicht mehr.

    Hab' ich was verstellt? Ich hab' schon einmal die Rechte mit dem DiskUtility repariert, aber keine Besserung....

    Ich bin ratlos :confused: !?!

    Helft mir, ihr seid meine letzte Hoffnung (Star Wars Episode 2 ist auf DVD raus... :D).

    Gruß, Vevelt.
     
    Vevelt, 28.11.2002
  2. maclooser

    maclooserMacUser Mitglied

    Mitglied seit:
    10.11.2001
    Beiträge:
    1.107
    Zustimmungen:
    0
    Dir unterstelle ich einfach mal, dass du Neustart, Prefs und die üblichen Heiligsprechungen gemacht hast. Der Befehl "Schreibtischdatei neu anlegen" sollte noch (wieder) funktionieren. Ich hab's bis jetzt erst einmal gemacht, weil ich bei dem Rechner nix mehr kaputt machen konnte. Hast Du große DatenVerschiebungen vielleicht vorgenommen?
     
    maclooser, 28.11.2002
  3. Woulion

    WoulionMacUser Mitglied

    Mitglied seit:
    06.06.2002
    Beiträge:
    1.310
    Zustimmungen:
    0
    Was sagen denn die Rechte im betroffenen Ordner mit

    a) Info im Finder
    b) im Terminal mit ls -la

    Klingt doch sehr nach einem Rechte-Problem. Hast Du dich etwa selber aus deinem Rechner ausgesperrt?

    W
     
    Woulion, 28.11.2002
  4. Vevelt

    Vevelt Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2001
    Beiträge:
    1.611
    Zustimmungen:
    0
    Moment...

    ...ich kann jene Dateien ja löschen und kopieren und öffnen und alles sonstige... :confused: nur Drag'n'Drop ist überhaupt nicht mehr... somit kann es eigentlich auch kein Rechte-Problem sein, da es kein Recht gibt, welches Drag'n'Drop unterbindet... :D
    Ich kann die Objekte nicht einen Pixel weit bewegen, die bleiben genau da, wo sie sind.

    Achso: OSX 10.2.2

    Helft mir!

    Danke, Gruß, Vevelt.
     
    Vevelt, 29.11.2002
  5. Vevelt

    Vevelt Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2001
    Beiträge:
    1.611
    Zustimmungen:
    0
    Apple sagt, ich soll auf 10.2.2 updaten. Schade, hab ich schon... :confused:

    Gruß, Vevelt.
     
    Vevelt, 29.11.2002
  6. Vevelt

    Vevelt Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2001
    Beiträge:
    1.611
    Zustimmungen:
    0
    Ja, ich hab's: Dragster löst mein Problem... :D

    Gruß, Vevelt.
     
    Vevelt, 29.11.2002
  7. Perceval

    PercevalMacUser Mitglied

    Mitglied seit:
    05.04.2002
    Beiträge:
    138
    Zustimmungen:
    0
    Hi Vevelt ,
    Im kleinen Ramen habe ich dasselbe Problem mit MacSlidesPublisher gehabt :
    Kein Mucks mit drag-and-drop . Per ctrl+click und Öffnen mit... habe ich meine Diashow auf altbewährte Weise unter die Leute gebracht . Aber der Publisher funktioniert NUR noch so . Du hast anscheinend etwas ähnliches im größeren Rahmen gemacht . Spiel doch mal mit der Zwischenablage und guck welche Teile in der Menü-Leiste von den Programmen überraschenderweise grau bleiben .
    Früher wurde doch nur so gearbeitet , oder !?:)
     
    Perceval, 29.11.2002
  8. Woulion

    WoulionMacUser Mitglied

    Mitglied seit:
    06.06.2002
    Beiträge:
    1.310
    Zustimmungen:
    0
    Hi Vevelt,

    das war eindeutig zu spät gestern. Ist kein Rechte-Problem, sondern ich vermute vielmehr, das dein Desktop zerschossen ist. Bei Versiontracker gab es eine hübsche kleine Utility, die das Desktop löscht und MaxOS X bei Neustart zum Rebuild zwingt. Bei mir ging Drag 'n' Drop von Dateien auf BBEdit auch nicht, das Neuanlegen des Desktops hat das Problem gelöst.
    Die Utility heißt Desktop Rebuilder, mehr Infos in der Knowledge base

    HTH
    W
     
    Woulion, 29.11.2002
  9. Vevelt

    Vevelt Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2001
    Beiträge:
    1.611
    Zustimmungen:
    0
    So, ersteinmal eine Warnung: den Dragster (siehe oben) nur verwenden, wenn es keinen anderen Ausweg gibt. Nachdem ich jenen ausgeführt hatte, waren alle Icons zerstört (nur noch Folder-Icons! :D) und Drag & Drop funzte immer noch nicht.

    So hab' ich dann OSX 10.2 drüberinstalliert (den alten Systemordner sichern/EInstellungen übernehmen), die Updates heruntergeladen und es läuft wieder alles perfekt. Danke Apple, daß es so komfortabel geht, sein System schnell neu aufzusetzen und trotzdem sind alle Daten/Progs/EInstellungen noch vorhanden.

    Und Drag'n'Drop funktioniert nun auch wieder... :D

    Lieben Gruß, Vevelt.
     
    Vevelt, 29.11.2002
  10. Perceval

    PercevalMacUser Mitglied

    Mitglied seit:
    05.04.2002
    Beiträge:
    138
    Zustimmungen:
    0
    2 Fragen

    Hi Vevelt ,
    1. Hast Du den Grund für den interessanten Systemhänger gefunden ?
    2. "drüberinstalliert" heißt bei einem downgrade doch wohl clean install und Du hast Deine Daten vorher selber gesichert (Eine Datensicherung im Installationsdialog habe ich für diesen Fall nicht gesehen) .
    Hast Du das Apple-eigene Backup benutzt ?
     
    Perceval, 30.11.2002
Die Seite wird geladen...
Ähnliche Themen - Drag'n'Drop funzt net
  1. beluga01

    I-Photo funzt nicht

    beluga01, 24.09.2016, im Forum: Mac OS
    Antworten:
    16
    Aufrufe:
    335
  2. kubia
    Antworten:
    4
    Aufrufe:
    274
  3. kabler1
    Antworten:
    2
    Aufrufe:
    375
    ragingbull
    18.07.2008
  4. uruk
    Antworten:
    2
    Aufrufe:
    316
  5. scope
    Antworten:
    0
    Aufrufe:
    372