1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Downloads mit Safari gehen nicht mehr

Dieses Thema im Forum "Mac OS" wurde erstellt von McHennsy, 08.08.2003.

  1. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    525
    Zustimmungen:
    0
    Hallo,
    ich habe seit kurzem ein Problem mit der Downloadfunktion bei Safari.
    Ich hatte testweise einen Downloadmanager (welchen es zum Testen beim .mac-Account gegeben hat) installiert. Nach der 4 wöchigen Testphase habe ich das Programm wieder gelöscht.
    Seitdem funktioniert der Download aus Safari heraus nicht mehr. Auch mit "CTRL-Klick" --> "Ziel auf Volume laden" funzt nicht mehr.

    Wer kann mir weiterhelfen?

    Danke
    McHennsy
     
  2. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    bei internet optionen safari als standartbrowser nehmen.
    so hat das bei mir mit camino gefunzt....
     
  3. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    525
    Zustimmungen:
    0
    Danke für den Tipp, hat aber leider nicht geholfen.
    Beim Standardbrowser war bereits "Safari" eingetragen.

    Der Name des Programms war "Speed Download". Hatte ich im ersten Beitrag vergessen zu sagen.
     
  4. carsten801

    carsten801 unregistriert

    Mitglied seit:
    24.11.2002
    Beiträge:
    532
    Zustimmungen:
    1
    - Speed-Download löschen
    - Safari schließen
    - Im User-Verzeichnis unter Librarys/Preferences nach Einträgen von Safari und Speed-Download suchen und alle löschen.
    - Mülleimer leeren
    - Safari starten.



    gruss
    carsten
     
  5. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    525
    Zustimmungen:
    0
    Yupp, bei den Prefereces hat sich etwas eingeschlichen was ich übersehen hatte. Vielen dank für die Hilfe.

    Gruß
    McHennsy