Double Boot durch Graphik Treiber zerstört

  1. Joschie

    Joschie Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    48
    Zustimmungen:
    0
    Auf meinem iMac 20" läuft der Double Boot unter xeom.efi. Jetzt habe ich unter Windows XP einen Graphik Treiber von ATI installiert (Installation lief ohne Probleme). Nach dem Runterfahren und dem Neustart kann ich mein XP nicht mehr booten. Er wechselt in diese Anzeige (sieht aus wie bei der Installation von XP) und bricht dann ab. Da ich wichtige Daten auf der XP Ebene habe, kann ich nicht alles platt machen und neu aufsetzen. Hat jemand vielleicht einen Lösungsvorschlag? Kann ich vielleicht von der OSX Ebene aus den Treiber wieder löschen?
     
    Joschie, 12.04.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.163
    Zustimmungen:
    3.887
    check mal forum.onmac.net zu tipps dazu...

    ansonsten schmeiß den xom hack doch runter unter nimm lieber boot camp...
     
    oneOeight, 12.04.2006
  3. andyxor

    andyxorMacUser Mitglied

    Mitglied seit:
    01.04.2005
    Beiträge:
    71
    Zustimmungen:
    1
    aber du kommst doch von osx aus auf die xp platte (wenn die mit fat32 formatiert wurde), dann kannst du deine daten wenigstens retten.

    andy
     
    andyxor, 12.04.2006
  4. Goerch

    GoerchMacUser Mitglied

    Mitglied seit:
    12.06.2005
    Beiträge:
    36
    Zustimmungen:
    0
    Kann man unter OS X nicht zumindestens lesend auf ntfs zugreifen ?
    Wenn nicht wäre eine Datenrettungsoption vieleicht Bootcamp zu Installieren und per Knoppix CD zu starten.
    Von da aus kannst Du dann ntds lesen und zum Beispiel auf ein externes Laufwerk sichern.
    Das habe ich vor 2 Wochen mit meinem Winrechner so gemacht, als WinXP wegen Festplattenfehlern nicht mehr booten wollte und ich noch Daten retten mußte.

    Die Suse Live-CDs lassen sich unter Bootcamp auf jedenfall starten. Knoppix sollte eigentlich auch funktionieren.
     
    Goerch, 12.04.2006
  5. minerva

    minervaMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    @Joschie:

    Ich glaube Du hast da nen Fehler gemacht....Als Du die Treiber installiert hast, vordert er Dich auf XP neu zustarten gelle?! Mach das nicht denn danach kommen noch ein paar Sachen die installiert werden. Ich hatte das gleiche Problem, das ich nach dem Neustart Windows nicht mehr starten konnte

    Gruss
     
    minerva, 12.04.2006
  6. talisker

    taliskerMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Genau das ist das Problem!

    talisker
     
    talisker, 12.04.2006
  7. Joschie

    Joschie Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    48
    Zustimmungen:
    0
    Genau das ist das Problem. Er hat mich zum Neustart aufgefordert und ich hab's gemacht. Wie bist Du denn aus der Nummer rausgekommen?

    Ich kann von der OSX Ebene auf die XP Ebene ohne Probleme zugreifen!

    Wie gehe ich denn jetzt am Besten vor (Achtung: bin nur ein User, kein großer Hacker!).
     
    Joschie, 12.04.2006
  8. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.163
    Zustimmungen:
    3.887
    naja, du könntest erstmal versuchen im windows safe mode zu booten (F5 beim booten war das glaub ich). dann läd der die treiber nicht...
     
    oneOeight, 12.04.2006
  9. Joschie

    Joschie Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    48
    Zustimmungen:
    0
    Danke für den Tip! Habe es probiert (mit F8), funkioniert leider nicht!
     
    Joschie, 12.04.2006
  10. minerva

    minervaMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    1.109
    Zustimmungen:
    0
    Joschie, du musst XP wohl neu installieren, das hab ich gemacht! Und als er dann bei der Treiberinstallation den Neustart machen will sagst du halt "nicht Neustarten" dann eben abwarten bis alle weiteren Treiber installiert sind und dann erst neustarten.
     
    minerva, 12.04.2006
Die Seite wird geladen...
Ähnliche Themen - Double Boot durch
  1. VIPer81
    Antworten:
    6
    Aufrufe:
    146
    VIPer81
    21.06.2017
  2. beatles
    Antworten:
    1
    Aufrufe:
    248
    alterjager
    20.05.2017
  3. MvdR2017
    Antworten:
    1
    Aufrufe:
    183
    oneOeight
    11.05.2017
  4. schwede11
    Antworten:
    2
    Aufrufe:
    196
    schwede11
    18.04.2017
  5. Dirki11
    Antworten:
    1
    Aufrufe:
    268
    Stargate
    19.11.2016