Doppelte Kontakte nach Umstieg

Tigerbolle

Neues Mitglied
Thread Starter
Dabei seit
10.05.2015
Beiträge
41
Punkte Reaktionen
9
Hallo,

ich bin von Android zu iOS umgestiegen und habe zunächst den Fehler gemacht, meine Google- und Outlook-Kontakte mit zu synchronisieren. Nachdem ich lange hin und her probiert habe und nichts funktioniert hat, habe ich meine iCloud-fremden Kontakte in eine csv und dann in VCard exportiert, über iCloud importiert und Duplikate entfernt. Dann habe ich in allen Konten die Synch deaktiviert, so dass in der Kontakte App jetzt nur noch iCloud unter Listen angezeigt wird. Gruppen gibt es nicht. Die Anzahl der Kontakte in iCloud (1.817) stimmt trotzdem nicht mit der überein, die mir auf dem Telefon (1.787 ... unter "Kontakte/Listen/Alle iCloud-Kontakte") angezeigt wird. Was ich allerdings zusätzlich unlogisch finde, ist dass auf dem Telefon sehr viel mehr Kontakte zu sein scheinen, als in iCloud. So habe ich z.B. die ADAC Pannenhilfe inzwischen 7x auf dem Telefon. Mein Mann ist 5x drauf. In iCloud werden mir diese Kontakte nur je 1x angezeigt. Wenn ich in der Kontakte App in die Liste iCloud rein gehe (da wo man dann die einzelnen Kontakte sieht) und ganz nach unten scrolle, werden mir 5.815 Kontakte angezeigt. Kann mir das jemand erklären?

Danke Euch!
 

Anhänge

  • IMG_0076.PNG
    IMG_0076.PNG
    88,8 KB · Aufrufe: 17
  • IMG_0075.PNG
    IMG_0075.PNG
    112,8 KB · Aufrufe: 14
  • IMG_0074.PNG
    IMG_0074.PNG
    32,6 KB · Aufrufe: 14

Tigerbolle

Neues Mitglied
Thread Starter
Dabei seit
10.05.2015
Beiträge
41
Punkte Reaktionen
9
So, ich habe das Problem alleine lösen können. Aber bevor wir zur Lösung kommen, kurz noch Frust über Apple: ich war gestern an der Genius Bar, in der Hoffnung dort endlich geholfen zu werden. Mir wurde geraten, die knapp 6.000 Kontakte per Hand zu löschen oder das Gerät zurück zu setzen. Nachdem ich eine ganze Woche und etliche Notlösungen (siehe anderer Thread zu 2x WhatsApp) brauchte, um es einzurichten, war das natürlich keine Option. Ich saß gestern also mehrere Stunden um die Kontakte per Hand zu löschen. Als ich bei "B" angekommen war, hatte ich keine Lust mehr und heute früh fiel mir dann die Lösung ein.

Das Kernproblem war, dass ich 6 Accounts auf dem Telefon habe. Bei der Einrichtung des iPhone hatte ich versehentlich bei allen das Synchen mit Account-Kontakten aktiviert. Nachdem dann alle Kontakte bis zu 7x auf dem Telefon waren, habe ich das als Problem erkannt und in allen Accounts die Synchronisation der Kontakte ausgeschaltet. In meinen applefremden Accounts habe ich die Kontakte exportiert und auf icloud.com importiert (und Duplikate entfernt), um auch keine Kontakte zu verlieren. Das hat auch soweit geklappt, nur waren trotzdem noch alle Kontakte x-mal im Telefon. Dann habe ich heute früh unter Einstellungen/Apple-ID/iCloud/Alle anzeigen/Kontakte die Synch mit iCloud deaktiviert und auf "Alle Kontakte vom iPhone löschen" geklickt. Zu meiner Überraschung war danach aber mein Telefonbuch gar nicht leer. Es befanden sich noch immer 1.977 Kontakte darin - allerdings keinerlei doppelte mehr. Nun stand unter "Listen" nicht mehr "iCloud", sondern "Alle iPhone Kontakte". Mit etwas Googlen habe ich herausgefunden, dass es sich hier um die lokalen Gerätekontakte handelt, die eigentlich mit iCloud synchen sollten. Ich habe anschließend also die iCloud Synch über den selben Weg wieder aktiviert. In der Kontakte App wurden plötzlich 245 Duplikate gefunden, die sich mit einem Klick zusammenfügen ließen und Doppel-Wumms war mein Telefonbuch wieder sauber und nichts mehr doppelt, dreifach oder gar 7-fach. Ganz ohne Zurücksetzen oder wochenlanges manuelles Löschen :hamma:
 
Oben Unten