DivX lässt sich nicht abspielen

Diskutiere das Thema DivX lässt sich nicht abspielen im Forum Sonstige Multimedia Hard- und Software

  1. DerTom

    DerTom Thread Starter Mitglied

    Beiträge:
    219
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2002
    Ich habe mit 10.4 und EyeTV Filme aufgenommen.
    Wenn ich versuche die auf dem MacBook (10.5) meines Vaters abzuspielen "ruckelt" der Ton und es "knackst" immer so komisch.

    Die Filme sind AVI (DivX) und laufen auf meinem MacMini ohne Probleme.

    Ich habe auf beiden Systemen DivX, Perian, letztes Quicktime usw. installiert.

    Aber auf dem MacBook geht es nicht.

    Danke!

    PS: Das MacBook wurde mit 10.5 ausgeliefert. lässt sich darauf eigentlich auch 10.4 installieren?
     
  2. beth

    beth Mitglied

    Beiträge:
    222
    Zustimmungen:
    23
    Mitglied seit:
    29.08.2007
    Hallo

    Überprüfe bitte doch mal ob der Ordner ''Library/QuickTime bei beiden den gleiche Inhalt hat, event. fehlt auf dem MB deines Vaters eine .component Datei.

    Auf neuen MBs die mit Leo ausgeliefert wurden soll(?) Tigger nicht mehr zu installieren sein.

    Beth
     
  3. DerTom

    DerTom Thread Starter Mitglied

    Beiträge:
    219
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2002
    im MacBook fehlt:

    Elgato Turbo.component
    EyeTV MPEG Support.component

    daran sollte es aber nicht liegen...oder?

    Was das MacBook nicht richtig abspielt ist; MPEG, Stereo, 48000 kHz
     
  4. bernie313

    bernie313 Mitglied

    Beiträge:
    22.181
    Zustimmungen:
    2.395
    Mitglied seit:
    20.08.2005
    Sind die Plugins auch auf dem neuesten Stand und meine Erfahrung, Divx und perian verursachen manchmal Konflikte, ich habe Divx rausgenommen und habe nur perian für DivxFiles, seitdem habe ich keine Probleme beim abspielen
     
  5. DerTom

    DerTom Thread Starter Mitglied

    Beiträge:
    219
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2002
    ich hab jetzt einfach alle Plugins vom MacMini auf das MacBook kopiert und siehe da es ging...

    Vielleicht lags ja an den EyeTV Plugins?
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...