DivX auf OS 9.1 bekanntes Problem

Diskutiere DivX auf OS 9.1 bekanntes Problem im Blu-ray, DVD Forum

  1. karina_s

    karina_s Thread Starter Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Mitglied seit:
    13.11.2002
    Hi!

    Leider nochmal Fragen zu DivX.
    Habe nen G3 b&w 350Mhz und OS 9.1 Nun versuche ich schon seit längerem AVI's abzuspielen mit dem gleichen Ergebnis wie bei vielen anderen: Bild, aber kein Ton!
    Der Validator Alpha 3 zuckt nicht mal, wenn ich irgendwelche großen AVI's draufziehe, die Alpha 2 version lief jedenfalls und konvertierte die AVI's auch, aber dann habe ich manchmal danach einfach nur nen weißen Bildschirm, swohl bei QT 4, als auch beim DivX Player. Windows Media Player Version 6.3 ist irgendwie unauffindbar im Netz und Version 7 sagt ungültiges Dateiformat. Der DivX-Doctor bearbeitet zwar das AVI-File, aber nur um mir dann am Ende zu sagen: Error und nix ist passiert. Ich weiss echt nicht weiter.
    Habe schon alle möglichen Codec in die Kontrollfelder gezogen, sowohl den WMA-Codec, als auch den Codec, den DivX Docotr braucht und nix hat geholfen. Gibt es noch Hoffnung für mich?

    Einmal konnte ich den Film abspielen, nachdem ich ihn mit dem Validator Alpha 2 bearbeitet habe, der Anfang war okay, aber nach kurzer Zeit verzerrte der DivX Player das Bild tierisch, ausserdem spielte der den Film nicht ruckelfrei ab.

    Ich könnte auch auf OS X wechseln, habe aber leider fast keine Software dafür und nur für Videos OS X aufspielen? Ich weiss nicht... habe ich denn dann die Garantie, dass OS X den Film auch ruckelfrei abspielt???

    Bitte helft mir! Danke schön!
     
  2. Macuser30

    Macuser30 Mitglied

    Beiträge:
    2.304
    Zustimmungen:
    21
    Mitglied seit:
    23.07.2002
    Ich sitze gerade vor meiner Dose und mein mac ist 200 km weit weg. Vielleicht kann ich dir trotzdem helfen. Auf der rechten Seite beim divdoctor kann man 3 Haken machen, du aktivierst nur den Haken oben und unten, den in der Mitte lässt du frei. (Du hattest bestimmt alle 3 Haken aktiviert, dann kommt der Error). Dann startest du. Du erhälst einen abhängigen mov-film. Du öffnest den *.mov mit Quicktime Pro und extrahierst die Tonspur und speicherst sie als eigenständigen Film ab. Dann öffnest du itunes und konverstierst die Tonspur als mp3 (Standart, 128 kb/s).
    Jetzt öffnest du die mp3 mit Quicktime, und kopierst die gesamte Tonspur in die Zwischenablage. Dann öffnest du die originale avi (das dauert etwas.........Geduld) und extrahierst die Videospur. In die extrahierte Videospur fügst du die Tonspur (Zwischenablage) skaliert hinzu. Den ganzen Kram als eigenständigen Film abspeichern und du hast eine plattformunabhängigem Film in sehr guter Qualität.

    Gruß macuser30
     
Die Seite wird geladen...
Ähnliche Themen - bekanntes Problem Forum Datum
Toast 15 hängt bzw. braucht ewig zum starten Blu-ray, DVD 07.07.2017
Problem (wenn es eines ist) mit iDVD Blu-ray, DVD 24.11.2011
Problem beim Erstellen einer DVD mit Titanium Toast 11 Blu-ray, DVD 17.06.2011
Idvd problem Blu-ray, DVD 08.10.2010
iDVD - Musik hinzufügen??? Blu-ray, DVD 28.06.2010
Problem mit Projektspeicherung in iMovie 09 Blu-ray, DVD 10.05.2010
Eye TV und Toast Problem beim DVD Erstellung Blu-ray, DVD 28.09.2009
Problem mit DVD-Erstellung mit Toast Titanium Blu-ray, DVD 01.08.2009
Problem beim abspielen einer konvertierten mkv-datei Blu-ray, DVD 23.05.2009

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.