Benutzerdefinierte Suche

div bereiche mit weißer linie dazwischen (nur ie pc)

  1. mmuell

    mmuell Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2004
    Beiträge:
    64
    Zustimmungen:
    0
    hallo leute,

    ich habe eine website erstellt (http://www.yellowgraphics.at/kunden/tegee/).
    im headbereich (roter balken mit bubbles darunter und logo rechts) habe ich zwei divs mit background-images positioniert ein image mit dem balken und den bubbles. das andere mit dem logo.

    nun habe ich im internet explorer (windows) das problem, daß eine weiße linie vor dem logo div bereich zu sehen ist.

    html bereich:
    <div id="head"></div><div id="headright"></div>

    css style:
    #headright {
    /*width: auto;*/
    height: 125px;
    background-image: url(imagesall/tegee_logo.gif);
    background-repeat: repeat-x;
    background-position: left top;
    margin: 0% 0% 0% 68%;
    padding: 0%;
    }
    #head {
    height: 125px;
    background-image: url(imagesall/head_bg_image_large.gif);
    background-repeat: repeat-x;
    background-position: left top;
    margin: 0px;
    padding: 0px;
    float: left;
    width: 68%;
    background-color: #e2003b;
    }

    hat jemand eine ahnung woran das liegen könnte?
    danke und liebe grüße,
    michael
     
    mmuell, 31.10.2006
  2. Sojus

    SojusMacUser Mitglied

    Mitglied seit:
    30.05.2006
    Beiträge:
    143
    Zustimmungen:
    3
    sry habe im mom keinen IE Installiert aber aus erfahrung kann ich sagen, das es ratsam ist für den IE ein separates stylesheet zu verwenden.

    http://de.selfhtml.org/css/layouts/browserweichen.htm#alternative

    den weissen Strich könntest du eventuel mit margin-top:0 oder vllt margin-top:-1 wegkriegen ist immer ein bisschen gebastel
     
    Sojus, 31.10.2006
  3. 2nd

    2ndMacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Hmpf, ganz klar ist mir das mit der Linie nicht. Du meinst die Linie, die von links bis zum Logo zwischen dem Rot oben und den Blasen ist? Das Blasenbild (transparentes GIF) hat übrigens einen weissen Rand oben. Im IE und Safari sieht das bei mir gleich aus, da ist keine andere Linie...

    [​IMG]

    [​IMG]

    Das Menu ist im Safari nicht ganz in Ordnung. Die baut man auch mit Listen, die Navi. Sonst ist das auch eine ganz schöne Tag-Soup und DIVitis. Da müsste einiges gemacht werden ;)

    [​IMG]

    2nd
     
Die Seite wird geladen...