1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Digicam an PowerBook

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von hollow, 04.03.2004.

  1. hollow

    hollow Thread Starter MacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo!
    Habe ein Problem mit meiner Digicam am PowerBook.Wenn ich die Kamera an den USB Port anschließe Mountet die Karte nicht.Im System Profiler wird die Kamera angezeigt also denke ich mal ist es kein Treiber Problem.Auf meinem Desktop Rechner geht alles direkt ohne Probleme anschliessen und direkt gemountet.
    Beide Rechner haben das Gleiche System 10.3.2.
    Kamera ist eine Sony DSC -P9 Cybershot.Mein PowerBook 1,25 GHZ.
    Hat da jemand eine Lösung für mich? Danke.
     
  2. kaliator

    kaliator MacUser Mitglied

    Mitglied seit:
    12.02.2004
    Beiträge:
    182
    Zustimmungen:
    0
    Ich hab fast so ein gleiches problem.
    Hab nen USB-Speicher von Sony gewonnen.
    MicroVault 256 MB USB2.0

    So, mal erkennt mein PB das ding, mal nicht.
    Hab ihn auch schon mal platt gemacht weil ich dachte: Naja steckte auch mal an ner Dose dran. Vielleicht hat der was.
    Aber nix.
    Mein G4 erkennt das Ding immer.
    PB: wie es will....
     
  3. Leroux

    Leroux MacUser Mitglied

    Mitglied seit:
    18.09.2003
    Beiträge:
    164
    Zustimmungen:
    0
    Evtl. solltes du die Karte in Deiner Kammer formatieren. Wenn du die Kamera auch an einer Dose benutzt, dann an der Dose das Filefomat DOS auswählen und formatieren. Wenn du nur Macs hast, dann hfs+ erweitert formatieren.

    Gruß

    Leroux