Diablo2 (LOD) nicht spielbar auf Panther?

Dieses Thema im Forum "Mac Spiele" wurde erstellt von RoBsOniTo, 09.09.2004.

  1. RoBsOniTo

    RoBsOniTo Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    Mitglied seit:
    02.06.2004
    Moin moin...

    n paar freunde und ich wollten ma wieder Diablo 2 durchzocken.. Nun freu ich mich natürlich, da dies eins der wenigen Spiele ist ( ;) ) , welche für Windows sowie Apple kompatibel sind.. Bloß nun habe ich gerade erfahren, das ich das Spiel nur mit classic starten kann.. Gibts keine andere Möglichekit?

    :confused:
     
  2. blalalama

    blalalama MacUser Mitglied

    Beiträge:
    842
    Zustimmungen:
    1
    Mitglied seit:
    29.05.2003
    Hi!

    Es gibt einen Patch und einen Installer, um das Spiel auf OSX zu installieren und laufen lassen zu können.

    Schau mal bei Blizzard auf der Website nach.

    Gruß
    lama
     
  3. BlueCapsaicin

    BlueCapsaicin MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    1
    Mitglied seit:
    06.05.2004
    War da nicht grad ein fred, wo von einem OS X-Patch die Rede war? Ich glaub ich kann mich an so was erinnern.

    OK - 3 Sekunden zu spät...
    b3c.
     
  4. CapFuture

    CapFuture MacUser Mitglied

    Beiträge:
    1.779
    Zustimmungen:
    1
    Mitglied seit:
    23.01.2004
    Jep

    auf www.battle.net gehn und OSX Native Installer ziehn...
    Hab selbst gemacht, jetzt klappts auch mit dem Nachbarn ^^
     
Die Seite wird geladen...
Ähnliche Themen - Diablo2 (LOD) nicht
  1. Elbow
    Antworten:
    7
    Aufrufe:
    890
  2. Halma
    Antworten:
    9
    Aufrufe:
    1.467
  3. rara
    Antworten:
    0
    Aufrufe:
    571
  4. Bakschish
    Antworten:
    1
    Aufrufe:
    431

Diese Seite empfehlen