DHCP-Probleme mit WLAN-Router

  1. ddieter

    ddieter Thread Starter MacUser Mitglied

    Mitglied seit:
    10.04.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Habe ein iBook mit Mac OS X 10.3.8 und eine tadellose Internetverbindung über ein Modem Speedtouch 510 via Ethernet zum Modem und VPN zu meinem ISP.
    Möchte nun dazwischen einen WLAN-Router Netgear MR814v3 verwenden, was auch anfänglich funktioniert: Router meldet sich beim ISP an und vergibt per DHCP eine IP ans iBook, Internet ist verfügbar. Nach einigen Minuten aber scheint die Verbindung Router-iBook zu stocken: meine Schnittstelle vergibt sich selbst eine IP 169.x.x.x statt des Nummernkreises 192.168.0.x des Routers. Dies betrifft sowohl die Verbindung mit Ethernet als auch jene über die Airport-Karte!
    Schon versucht:
    Die Funktion "DHCP-Lease erneuern" bringt nichts.
    Auflösung meiner MAC-Adresse am Router in eine feste IP wird nicht umgesetzt.
    Die IP-Konfigurationen "DHCP mit manueller IP" und "Manuell" bringen nichts.

    Bin über zweckdienliche Hinweise sehr dankbar, viele Grüße
    Dieter Danzer
     
    ddieter, 10.04.2005
    #1
  2. ddieter

    ddieter Thread Starter MacUser Mitglied

    Mitglied seit:
    10.04.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Nur der Vollständigkeit halber:
    Problem gelöst nach Zurücksetzen des Routers und gleichen Einstellungen, netter Kundenservice bei Netgear.
     
    ddieter, 24.10.2008
    #2
Die Seite wird geladen...
Ähnliche Themen - DHCP Probleme WLAN
  1. Ronny84
    Antworten:
    2
    Aufrufe:
    87
  2. Hausrocker
    Antworten:
    4
    Aufrufe:
    126
  3. Ugeen
    Antworten:
    59
    Aufrufe:
    2.156
    Ugeen
    07.10.2013
  4. qfefw
    Antworten:
    6
    Aufrufe:
    1.898
    qfefw
    19.07.2011
  5. Nickhun
    Antworten:
    2
    Aufrufe:
    738
    Mai_Ke
    16.05.2011