DHCP bei Wlan spinnt

  1. sendito

    sendito Thread Starter MacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    76
    Zustimmungen:
    0
    Hallo zusammen,

    versuche gerade ein Wlan aufzubauen, daß sich aus folgenden Komponenten zusammensetzt: Wlankarte PCI mit Ralink Chipsatz, beiger Powermac G3 mit OS 10.2.8 , Zyxel WLAN Router (der von Arcor) und Arcor DSL.

    Die WlanKarte wird sowohl vom System als auch vom Ralink eigenen Wlan konfigurator erkannt und findet auch das Netz als solches, verbunden is sie ebenfalls.

    Mac Filter und WEP Verschlüsselung hab ich erstmal ausgeschaltet - trotzdem bekommt die WLAN Karte ein sinnloses DHCP Lease zugewiesen (IP 169.254..blablabla) Der DHCP Server des Routers funktioniert einwandfrei mit der eingebauten Netzwerkkarte über Kabel nur beim WLAN spinnt er scheinbar komplett rum? irgendwelche Lösungsversuche? Im G4 unter Tiger und einem Vigor Router funktioniert die Karte wunderbar, defekt isse also definitiv nicht.
     
    sendito, 17.08.2006
    #1
  2. gwhuebner

    gwhuebner MacUser Mitglied

    Mitglied seit:
    27.08.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    ich habe genau das gleiche Problem mit meinem "neuen" Zyxel bzw. Arcor-Modem 200 (allerdings unter WinXP mit USB-WLAN-Stick). Mit Kabel geht alles, aber kabellos nicht.
    Die "sinnlose" IP 169... ist die "Notkonfiguration", weil der DHCP-Server des Modems keine IP liefert.
     
    gwhuebner, 27.08.2006
    #2
Die Seite wird geladen...