Desktop bleibt leer

Dieses Thema im Forum "Mac OS" wurde erstellt von buttonbodo, 19.09.2006.

  1. buttonbodo

    buttonbodo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    19.09.2006
    Hallo, der erste Beitrag und schon ein Problem :o

    und zwar folgendes:

    der G4 Powermac meiner Freundlin fährt ganz normal hoch, bis man den Desktop sieht. Dann jedoch tauchen keine Icons auf, sondern lediglich die Menüleiste (nur Apfel, ohne weitere Menüoptionen), welche blinkt.
    Ein Zugriff ist nicht möglich.

    Gruß
     
  2. ::nex::

    ::nex:: MacUser Mitglied

    Beiträge:
    2.042
    Zustimmungen:
    47
    Mitglied seit:
    17.05.2006
    PRAM Reset schon probiert?
     
  3. buttonbodo

    buttonbodo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    19.09.2006
    Pram

    wusst nicht, dass es so etwas gibt, habe es aber gemacht (alt + apfel + p + r) gedrückt halten bis der systemgong zum dritten mal kam, danach loslassen.
    so habe ich es gemacht, hat aber keine veränderung gebracht.
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Buttonbodo,

    schon mal von der Install-CD/DVD gestartet,
    die Festplatte und die Rechte repariert?

    Oder den sicheren Systemstart – Shifttaste
    beim Start – festhalten probiert?

    Fragt Jürgen
     
  5. HerrSchnuff

    HerrSchnuff MacUser Mitglied

    Beiträge:
    2.235
    Zustimmungen:
    169
    Mitglied seit:
    06.11.2005
    edit: sorry verlesen
     
  6. buttonbodo

    buttonbodo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    19.09.2006
    Vielen Dank für die neuen Tips,

    der sichere Systemstart hat leider nicht funktioniert, cd's liegen bei meiner freundin, für die ich das problem lösen soll, die selber aber nicht da ist :mad:

    falls sonst noch jemand ne idee hat, wäre ich sehr dankbar!
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hi, Tomtom,

    so abwegig ist das gar nicht, mal die .plist-Datei
    des Finders (Apfel + F) zu löschen.

    Wenn dies nicht funktioniert:

    Apfel + "S" damit wird der Einzelbenutzermodus
    gestartet und die Festplatte getestet:

    Mit dem Eingeben von „fsck -y" + „enter" (evtl.
    mehrmals) wird die Festplatte getestet. Danach
    „reboot" + "enter" und dann Neustart.

    ACHTUNG! „y” ist dabei „z” auf der Tastatur!

    Gruss Jürgen
     
  8. buttonbodo

    buttonbodo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    19.09.2006
    zur erklärung vielleicht noch zwei bilder, der graue balken (oben) blinkt konstant, maus reagiert.

    den tip mit plist löschen habe ich versucht, aber leider war das auch erfolglos.
     

    Anhänge:

  9. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    hallo Buttonbodo,

    hat auch das Festplattentesten nichts bewirkt?

    Da habe ich Mist gebaut! Habe vergessen, dass
    der Bindestrich auf der US-Tastatur das „ß” ist.
    Sollte dies nicht auf Anhieb geliegen, so lange
    das Prozedere wiederholen, bis „okay” erscheint.

    Ist zufälig noch OS 9.x drauf? Dann versuche
    mal mit gedrückter „D” zustarten!
     
  10. TrusterX

    TrusterX MacUser Mitglied

    Beiträge:
    639
    Zustimmungen:
    3
    Mitglied seit:
    10.04.2005
    Also das sieht so aus, als würde er das Programm für die Leiste starten, danach sollte noch der Finder gestartet werden, dieser scheint aber zu crashen oder auch schon die Menüleiste selbst crasht.

    Das Dock kommt garnie durch oder?
     
Die Seite wird geladen...

Diese Seite empfehlen