Der Wald und die Bäume - bin ich zu doof??

Diskutiere das Thema Der Wald und die Bäume - bin ich zu doof?? im Forum MacUser Bar

  1. 2nd

    2nd Thread Starter Mitglied

    Beiträge:
    9.009
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Ich versuche gerade auf

    http://www.stripemania.com/

    (m)eine spezielle Hex-Farbe (#002750) in eines der Felder einzugeben: Ich kriege es nicht hin :hamma:

    Gehe ich auf Background-Color und den Color-Picker, kann ich zwar die Farbe in das Eingabefeld im PopUp Layer per APFEL-V "reinpasten" und sie erscheint auch rechten Balken – sie wird aber nicht übernommen bzw. angewendet. Weder mit Linksklickdauerfeuer noch mit Entertastenspasmus. Ich kann im Prinzip nur links in dem Farbspektrum mit der Maus rumrutschen und die Farbe festlegen. Das nützt mir aber nichts, denn ich brauche Präzision :girli:

    Habe nun 28 Browser durch und keine Lust mehr. Ein Manual gibt es natürlich auch nicht.

    Erleuchtet mich!

    Danke :)

    2nd
     
  2. k_munic

    k_munic Mitglied

    Beiträge:
    8.946
    Zustimmungen:
    1.103
    Mitglied seit:
    23.07.2006
    [​IMG]

    sowas?
    Safari 3, aufn Eimer, rein pasten, refresh review, ,.. hat beim ersten Versuch geklappt.. :D
     
  3. 2nd

    2nd Thread Starter Mitglied

    Beiträge:
    9.009
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Jo, sowas :D

    Aber leider funktioniert das nicht richtig. Einmal ging es auch bei mir, danach tat sich trotz Änderung der Farben nichts mehr nach dem Refresh-Klick :noplan:

    2nd
     
  4. Jakob

    Jakob Mitglied

    Beiträge:
    1.070
    Zustimmungen:
    21
    Mitglied seit:
    05.01.2004
    Du die Hexfarbe auch direkt in das Feld neben dem Eimer pasten.
    Bei mir klappt's, wenn ich die stripeorientation einmal hin- und wieder zurückwechsle und dann auf das refresh-Band klicke. Bin aber auch mit der neuesten Webkit nightly unterwegs.

    Auf was für Seiten Du Dich rumtreibst ;)
     
  5. 2nd

    2nd Thread Starter Mitglied

    Beiträge:
    9.009
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Ahhhhhhhhhh, die Erleuchtung ist da :D

    So geht es - auch wenn es nicht gerade intuitiv ist. Javascript onChange-Events in Input-Feldern scheinen auf der Seite nicht zu funktionieren...

    Danke :thumbsup:

    2nd
     
  6. eiq

    eiq Mitglied

    Beiträge:
    4.785
    Zustimmungen:
    369
    Mitglied seit:
    28.01.2005
    Bei mir (aktuelle Version von Opera) funktioniert es problemlos. :noplan:

    Gruß, eiq
     
  7. 2nd

    2nd Thread Starter Mitglied

    Beiträge:
    9.009
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Habe ich gerade mal installiert die v9.26. Das selbe, wie mit den anderen Browsern. Der einzige Weg der mit eigenen Hex-Werten funktioniert, ist der von Jakob vorgeschlagene :eek:


    2nd
     
  8. Xray

    Xray Mitglied

    Beiträge:
    1.385
    Zustimmungen:
    41
    Mitglied seit:
    27.03.2005
    Gerade als Mod sollte man schon die entprechenden Sub-Foren kennen, in dem das Problem eher passen würde. ;)
     
  9. 2nd

    2nd Thread Starter Mitglied

    Beiträge:
    9.009
    Zustimmungen:
    242
    Mitglied seit:
    25.07.2004
    Als ob ich mir vor dem Posten darüber keine Gedanken machen würde :p

    2nd
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...