Der Schlüsselbund merkt sich Zugang und Passwort nicht fürs Netzwerk

  1. Geheimagent

    Geheimagent Thread StarterMacUser Mitglied

    Mitglied seit:
    27.04.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Von meinem G4 OS X 10.3 greife ich auf einen Suse Linux 9.3 mit Samba 3 zu. Funktioniert auch soweit alles super, bis auf dass ich jedes mal nach "Appel K" wieder meinen Benutzer und Passwort eingeben muss, obwohl ich immer das Häckchen bei im Schlüsselbund speichern angekreuzt habe.
     
    Geheimagent, 27.04.2005
  2. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Starte mal das Programm Schlüsselbund in Programme/Dienstprogramme und checke das dort mal genauer ...
     
    Lynhirr, 27.04.2005
  3. Geheimagent

    Geheimagent Thread StarterMacUser Mitglied

    Mitglied seit:
    27.04.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Tja, da steht alles drin. Wenn ich mit Appel K verbinde, dann erscheint ein Kästchen, wo mein Benutzername für OS X drinnesteht, statt der Benutzername für den Server.
     
    Geheimagent, 27.04.2005
  4. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Hm, wenn du den Eintrag im Schlüsselbund anwählst, müsstest du auch das Passwort und den Benutzernamen editieren können.

    Ansonsten vielleicht den Eintrag löschen, und neu anlegen …
     
    Lynhirr, 27.04.2005
  5. Geheimagent

    Geheimagent Thread StarterMacUser Mitglied

    Mitglied seit:
    27.04.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Klar das kann ich auch, denoch erscheint immer der OS X Benutzer, ohne Passwort. Gelöscht habe ich das auch schon alles.
    Das ist das einzige Problem seit dem ich OS X (1Jahr mit Panther erst umgestiegen) benutze. Ich kann damit leben, nur schöner wärs wenn es sich automatisch einloggt mit Apfel K.
     
    Geheimagent, 27.04.2005
  6. Trey

    TreyMacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    2.499
    Zustimmungen:
    109
    Hi, habe das selbe Problem und bis jetzt noch keine Lösung gefunden. :(
    Allerdings mit einer Windows-Netzwerkfreigabe.
     
    Trey, 27.04.2005
  7. macfriendly

    macfriendly

    Dein Anmeldename am Linux-Server ist also ein anderer, als dein Benutzername auf deinem Mac? Dann ist Lösung relativ einfach. Statt smb://servername einfach smb://benutzername@servername eintragen. Dann funktioniert das auch mit dem Passwort speichern.

    > macfriendly
     
    macfriendly, 27.04.2005
  8. Trey

    TreyMacUser Mitglied

    Mitglied seit:
    24.03.2004
    Beiträge:
    2.499
    Zustimmungen:
    109
    Danke für den Tipp, jetzt klappt es. DAs Problem trat in der Tat nur auf, wenn der Benutzername ein anderer ist.
     
    Trey, 27.04.2005
  9. Geheimagent

    Geheimagent Thread StarterMacUser Mitglied

    Mitglied seit:
    27.04.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Tatsache, es funktioniert. Genial. Danke Schön. :music drumm cumber banana carro pepp cake
     
    Geheimagent, 28.04.2005
  10. HughMordhand

    HughMordhandMacUser Mitglied

    Mitglied seit:
    04.11.2004
    Beiträge:
    274
    Zustimmungen:
    0
    Klasse Sache, dass wusste ich auch nicht :)

    Noch gleich ne andere Frage hinterher:
    Kann ich irgendwie sagen zu welchem Ordner er verbinden soll? (also zb ich connecte zu 192.168.0.1 und will den Ordner XY, dass er gleich zu XY verbindet ohne die vorhergehende Abfrage).

    Greetz
     
    HughMordhand, 28.04.2005
Die Seite wird geladen...
Ähnliche Themen - Schlüsselbund merkt Zugang
  1. geesbert
    Antworten:
    2
    Aufrufe:
    467
    Killerhund
    30.08.2010
  2. ddimkeit
    Antworten:
    0
    Aufrufe:
    324
    ddimkeit
    01.12.2008
  3. Vauh
    Antworten:
    8
    Aufrufe:
    550
    AloeVera
    23.05.2008
  4. Osmium
    Antworten:
    0
    Aufrufe:
    383