Der iPhone und spontane Fragen Thread

LosDosos

Mitglied
Thread Starter
Mitglied seit
09.03.2008
Beiträge
18.538
Der allseits beliebte iPhone und spontane Fragen Thread geht in die erste Runde!

Spielregeln:

Keine OS X & iApps-Fragen! Dafür haben wir ein Extraforum!

Bitte nur kompakte Fragen stellen! Wenn die Beantwortung eurer Fragen eine mehrseitige Diskussion benötigt dann bitte einen eigenen Thread erstellen.

Und bitte hin und wieder auch mal ein paar Beiträge zurück lesen, denn jede Frage wurde schon mal gestellt und oft genug auf der Seite direkt davor...;)
 
  • Gefällt mir
Reaktionen: Kartin, au lait, nesnaika und 2 andere

ZizzyLizzy

Mitglied
Mitglied seit
11.03.2009
Beiträge
923
Mir werden seit ein paar Tagen weder das kleine Email- noch das Lautlossymbol in der Statusbar angezeigt. Alles andere ist da, Wecker, Batterie, WLAN, Uhrzeit etc. In den Einstellungen hab ich nichts gefunden. Ich hab' nen Jb und Winterboard aber das Problem ist erst vor kurzem Aufgetaucht. Wie kann ich die Symbole wieder einblenden lassen???
Ich hatte farbige Icons für Mail und Lautlos, ich kann mich aber nicht erinnern diese gelöscht zu haben und nun weiss ich nicht wie das Cydia Package hieß ...
 

Nf1n17y

Registriert
Mitglied seit
23.06.2011
Beiträge
4
Hallo Community!

Ihr müsst wissen, ich habe mir Anfang Mai einen iPod touch (4G) gekauft, und hatte bisher damit keine Probleme.
Vor einigen Tagen habe ich meinen iPod gejailbreakt, weil ich dachte, dass das nicht illegal ist und sich viele neue Möglichkeiten erschließen. Als ich gestern gelesen habe, dass er sehr wohl nicht legal ist, suchte ich nach einer Möglichkeit, den Jailbreak von dem Gerät zu entfernen. Im Internet las ich, dass nur eine Wiederherstellung hilft.

Das hab ich gleich unter Einstellungen am iPod gemacht, und dann wurde nurnoch das Logo vom Jailbreak (angebissener Totenkopf) angezeigt. Knöpfe drücken usw. schon versucht.

Was soll ich jetzt machen?
 

ZizzyLizzy

Mitglied
Mitglied seit
11.03.2009
Beiträge
923
JB ist NICHT illegal, man verliert nur die Herstellergarantie, WENN ein JB nachgewiesen werden kann, was nicht der Fall ist, wenn man es vor dem Einschicken entfernt.

Du hast es an iTunes angeschlossen und es ganz normal wiederherstellen lassen?
 

kravinkel

Mitglied
Mitglied seit
13.02.2011
Beiträge
273
los dosos: allseits beliebt ... ich kenn ihn noch garnich ;)

nf1... : trük mal für 10sec den homebutton und den powerbutton gleichzeitig. wenn es dann ausgegangen ist an itunes anschließen und wiederherstellen(rechtsklick auf dn ipod)
 

Nf1n17y

Registriert
Mitglied seit
23.06.2011
Beiträge
4
Er geht sofort wieder an, und er wird nicht von iTunes erkannt...
 

Nf1n17y

Registriert
Mitglied seit
23.06.2011
Beiträge
4
Er geht sofort wieder an, und er wird nicht von iTunes erkannt...
 

fjordschritt

Mitglied
Mitglied seit
21.05.2008
Beiträge
15.010
Wie erwähnt, der DFU Modus. Vllt sollte er mal schreiben, ob danach auch die Fehlermeldung kommt. Bei mir damals hat es so geklappt.
 

weltenbummler

Mitglied
Mitglied seit
01.08.2004
Beiträge
11.237
Da der Fragesteller mittlerweile einen eigenen Thread aufgemacht hat (und die Fragestellung nicht im Sinne dieses Threads war), habe ich alles entfernt, damit hier nicht schon zu Anfang alles zugemüllt wird.
 
  • Gefällt mir
Reaktionen: Kartin

ZizzyLizzy

Mitglied
Mitglied seit
11.03.2009
Beiträge
923
ist unter anderem teil von lockinfo, einer m.m.n auch sehr praktischen app, die du dir alternativ laden könntest(weiß nicht sicher ob die umsonst ist)
das mail-symbol kenne ich nicht
lockinfo hab ich - ich versteh' nur nicht, wieso die beiden Symbole plötzliche weg sind? :noplan:
 

ZizzyLizzy

Mitglied
Mitglied seit
11.03.2009
Beiträge
923
ist unter anderem teil von lockinfo, einer m.m.n auch sehr praktischen app, die du dir alternativ laden könntest(weiß nicht sicher ob die umsonst ist)
das mail-symbol kenne ich nicht
lockinfo hab ich - ich versteh' nur nicht, wieso die beiden Symbole plötzliche weg sind? :noplan: :(
 
  • Gefällt mir
Reaktionen: Kartin

kravinkel

Mitglied
Mitglied seit
13.02.2011
Beiträge
273
dann geh mal auf einstellungen>lockinfo>general>silent status bar ... und mach da an
und bei dem mail symbol kann ich dir wiegesagt nicht helfen da ih es nicht kenne.

lg
 

ZizzyLizzy

Mitglied
Mitglied seit
11.03.2009
Beiträge
923
dann geh mal auf einstellungen>lockinfo>general>silent status bar ... und mach da an
und bei dem mail symbol kann ich dir wiegesagt nicht helfen da ih es nicht kenne.

lg
Der kleine Briefumschlag der oben erscheit, wenn man in Mail eine neue Email bekommen hat, das Symbol müsstest du doch auch haben, oder ist das nicht default von Apple? :kopfkratz:

Lautlos Symbol hab ich jetzt endlich wieder! Dank 'OpenNotifier' :)
Ich dachte aber eigentlich, dass die auch ohne JB angezeigt werden, ich werde senil ...
 
Zuletzt bearbeitet: