Der Epson druckt nicht.

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Yutanie, 24.01.2002.

  1. Yutanie

    Yutanie Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Ich hab mir OS X installiert bekomme aber meinen Epson Stylus Color 740 nicht zum drucken. Im Print Center findet er ihn zwar aber es erfolgt kein Ausdruck. Kann mir jemand helfen?
     
  2. appelknolli

    appelknolli MacUser Mitglied

    MacUser seit:
    13.11.2001
    Beiträge:
    1.159
    Zustimmungen:
    0
    hallo Yutanie,

    was für ein OS X hast du und welche fehler meldung erscheint bei dir?

    liebe grüsse

    appel :D
     
  3. Yutanie

    Yutanie Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Epson

    Ich habe MacOS X (10.1) und es erscheint eigentlich keine Fehlermeldung er druckt nur einfach nicht obwohl er den Drucker erkennt im Print Center.
     
  4. Bodo

    Bodo MacUser Mitglied

    MacUser seit:
    09.11.2001
    Beiträge:
    639
    Zustimmungen:
    0
    Tja, ich weiß jetzt auch nicht. Ich hab an mein Ti (System 10.1.2) einfach einen 740er Epson angestöpselt (über USB), und schwups, ganz problemlos ohne irgend eine weitere Aktion, konnte ich in der betreffenden Anwendung das Dokument einrichten und ausdrucken.

    Printcenter hab ich nicht mal angesehen!

    Vielleicht versuchst Du es einfach mal auf die ganz simple Tour?
     
  5. Bodo

    Bodo MacUser Mitglied

    MacUser seit:
    09.11.2001
    Beiträge:
    639
    Zustimmungen:
    0
    Ahh, noch was:

    Hast Du bei der OS X Installation eine Vollinstallation durchführen lassen oder die Komponenten selbst ausgewählt und evtl. die standardmäßigen Druckertreiber nicht mit installiert?
     
  6. Yutanie

    Yutanie Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Hey,

    ich hab erst meinen Mac formatiert, hab mit OS9.0 angefangen, mich über alle Update zu 10.1 vorgearbeitet (incl. 9.2.1) und zum Schluß meine Peripherie Geräte angeschlossen. Meinen Brenner hat er sofort akzeptiert aber der Drucker arbeitet nur manchmal. Ich denke das es abhängig von meine geöffneten Programmen ist. Seit neusten bleibt beim Hochfahren der Monitor aus, was ich für noch viel problematischer halte. Nach einem kurzem Reset fängt er sich wieder. Hardware oder Software?
     
  7. Bodo

    Bodo MacUser Mitglied

    MacUser seit:
    09.11.2001
    Beiträge:
    639
    Zustimmungen:
    0
    Das mit dem Monitor riecht nach Hardware (das wissen andere hier besser!).
    Du schreibst, drucken geht manchmal und manchmal nicht. Könnte es sein, das es aus einem Classic-Programm heraus nicht geht (also Du hast OS X gestartet und arbeitest von dort in der Classic-Emulation)?
     
  8. Bodo

    Bodo MacUser Mitglied

    MacUser seit:
    09.11.2001
    Beiträge:
    639
    Zustimmungen:
    0
    Und Du solltest auf 10.1.2. Updaten!
     
  9. Yutanie

    Yutanie Thread Starter MacUser Mitglied

    MacUser seit:
    23.01.2002
    Beiträge:
    7
    Zustimmungen:
    0
    okay, werd ich machen, wobei ich im Forum gelesen habe, daß es einige Probleme damit gab. Danke! Wenn ich das mit dem Monitor noch hinbekomme bin ich eigentlich rundum zufrieden, Also OS X ist schon eine schicke Sache.
     
  10. appelknolli

    appelknolli MacUser Mitglied

    MacUser seit:
    13.11.2001
    Beiträge:
    1.159
    Zustimmungen:
    0
    das Problem war/ist nicht OSX sondern 9.2.2. aber auf 10.1.2 kannst du ruhig updaten das gibt doch mal einen performance schub


    viele grüsse appel :D
     
Die Seite wird geladen...

Diese Seite empfehlen