dension ice-link ipod connector,.. wer baut ein?

  1. [jive]

    [jive] Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2004
    Beiträge:
    2.549
    Zustimmungen:
    32
    ich habe mir vor ein paar wochen einen "ice-link" ipod-adapter für mein werksradio von audi gekauft,.. bestellt bei digitalnoma.de.

    alles kam, auf rechnung,... ich habe dann 2 fachleute aufgesucht und das gerät nach anleitung eingebaut bzw. einbauen lassen. der ipod passt in die cradle, der ipod lädt auch,.. aber ansonsten kann man nichts machen. der ipod lässt sich in keinster weise ansteuern oder sonstwie in betrieb nehmen,..

    der wechsler wird ja vom werksradio abgeklemmt und dann wieder in die kabel vom "ice-link" eingeklickt,.. das der wechsler nach einbau nicht mehr geht, das wusste ich! aber es passierte nach 3 wirklich vorsichtigen und umsichtigen einbauversuchen nix.

    habe dann mit dension/ice-link gemailt,.. sehr freundliche leute,.. haben mir noch mehr tips gegeben,.. nichts. dann irgendwann habe ich alles verpackt zurück geschickt.

    ob es ein fehler am kabelbaum war oder ob mein radio, welches eigentlich kompatibel sein soll, nicht richtig war,.. keine ahnung!

    nun meine frage,.. mich reizt sowas natürlich immer noch,.. meinen ipod am autoradio,.. wer kennt eine werkstatt, die sowas führt und einbaut, die mit sowas erfahrung hat.

    oder ist unter den werten lesern ein informierter mensch, der mir helfen kann!? würde das echt gerne einbauen lassen,.. aber nicht mehr selber,.. oder mit hilfe unwissender...


    danke sehr !!

    chris
     
    [jive], 31.08.2004
  2. BuRn_Colonia

    BuRn_ColoniaMacUser Mitglied

    Mitglied seit:
    27.06.2004
    Beiträge:
    771
    Zustimmungen:
    14
    hmmm, also obs dafür ne werkstatt gibt bezweifle ich irgendwie. kenne zumindest keine. aber der selbsteinbau ist doch eigentlich kein prob. also bei mir (ipod mini -> ford focus -> becker traffic pro radio) musste ich ein kabel ins radio stecken und das wars. vielleicht war da bei dir echt irgendwas am kabelbaum nicht i.O.. oder die platine hatte nen schaden.

    wenn dein radio also kompatibel ist, das kabel passt und du ne schöne stelle für die löcher im amaturenbrett gefunden hast (das hab ich als einziges noch nicht, meiner liegt momentan im handschufach) sollte das ne sache von 10 minuten sein.

    gruss

    BuRn
     
    BuRn_Colonia, 31.08.2004
  3. rondohigh

    rondohighMacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    14
    Zustimmungen:
    0
    hi,

    bei www.gravis.de gibt es soweit ich weiss auch empfehlungen zu Einbaupartnern die vertreiben das ding auch.

    wenn es bei dir klappt schreib mir doch kurz möchte es in meinen audi auch einbauen

    gruss
    rondo
     
    rondohigh, 31.08.2004
  4. [jive]

    [jive] Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2004
    Beiträge:
    2.549
    Zustimmungen:
    32
    im becker traffic pro ist auch ein "aux"-eingang verbaut,.. ein kabel und das ding läuft. bei meinem werksradio muss ich aber den ganzen kabelbaum abmachen, den neuen dazwischenklemmen, den wechsler wieder dran,.. und dann sollte es funktionieren!

    sowas macht man ja nicht jeden tag,.. wenn man schon einmal probleme hatte ;-)

    ich wollte den ipod auch ins handschuhfach legen,.. würde mir völlig reichen!
     
    [jive], 01.09.2004
Die Seite wird geladen...
Ähnliche Themen - dension ice link
  1. klauson
    Antworten:
    0
    Aufrufe:
    1.063
    klauson
    24.11.2007
  2. ramCore
    Antworten:
    5
    Aufrufe:
    806
    joopie21
    23.09.2005
  3. starmax
    Antworten:
    3
    Aufrufe:
    466
    Andreas Harder
    03.09.2005
  4. The Grinch
    Antworten:
    7
    Aufrufe:
    917
    wuschelz
    20.06.2005
  5. oliver248

    dension ice link pfeift

    oliver248, 05.04.2005, im Forum: iPod
    Antworten:
    6
    Aufrufe:
    1.690