dBox streamt nicht mehr

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von breiti, 15.06.2004.

  1. breiti

    breiti Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    766
    Zustimmungen:
    10
    moinsen,

    ich bitte hier mal die dbox streamer um hilfe.

    einst lief es ganz gut, seit einiger zeit allerdings will sserver keine dateien mehr anlegen. keine ahnung woran es liegt, verändert hab ich zumindest nichts. (evtl ein sicherheitsupdate das das verhindert?)

    befehl:
    /Pfad/sserver -sport 4000 -o /nocheinpfad/dBox -s 0

    meldung nach aufnahme:
    request from dbox ip :192.168.1.13
    ********************** START RECORDING **********************
    ONIDSID : 85000a
    APID : 200
    VPID : 1ff
    CHANNELNAME : könntihreuchdenken
    EPG TITLE : filmtitel
    ***********************************************************
    cannot open /nocheinpfad/dBox/filmname.vob
    cannot open output file
    request from dbox ip :192.168.1.13

    Stop recording
     
  2. Horror

    Horror MacUser Mitglied

    Mitglied seit:
    03.02.2003
    Beiträge:
    1.416
    Zustimmungen:
    9
    Das hatte ich auch schonmal, und zwar beim WDR Köln. Meine Vermutung lag darin, dass die Umlaute schuld sind. Als ich den selben Film nochmal woanders aufgenommen habe, ging es. Versuch doch mal was anderes zu streamen.

    Horror
     
  3. breiti

    breiti Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    766
    Zustimmungen:
    10
    nein, leider scheinbar nicht, hab das nun grad mit 4 filmen versucht die alle keine umls in den namen hatten ...

    der sendername (als teil des filmnamen) enthält aber neuerdings laut meldung ein "?". weiß einer wie ichs wieder weg bekomme oder meinem system sage das es das ignorieren soll oder etwas in der art?
     
  4. breiti

    breiti Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2003
    Beiträge:
    766
    Zustimmungen:
    10
    wie konnte man denn bisher filme mit umlauten aufnehmen? oder ging es bisher gar nicht?

    oder hat sonst keiner das problem?
     

Diese Seite empfehlen