Dave 4.0

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von fiveyears, 22.12.2005.

  1. fiveyears

    fiveyears Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    2
    Mitglied seit:
    29.05.2004
    Hallo,

    kennt jemand von Euch noch Dave?? Ich suche für meine alten OS9-Macs noch ein Dave 4.0. Hat einer noch so was oder weiß, wo man das bekommt - ich finde nur Versionen ab 5.0 und die laufen nicht auf dem alten Mac!!

    Gruß fiveyears
     
  2. Neele

    Neele MacUser Mitglied

    Beiträge:
    874
    Zustimmungen:
    0
    Mitglied seit:
    16.03.2004
  3. fiveyears

    fiveyears Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    2
    Mitglied seit:
    29.05.2004
    Hallo und danke für die schnelle Antwort - man wird aber bei den Links immer auf die Version 5 gelinkt, obwohl 4.0 dransteht - hab ich schon zwei mal geladen und bin immer wieder reingefallen ;-)
     
  4. Sinclair

    Sinclair MacUser Mitglied

    Beiträge:
    245
    Zustimmungen:
    1
    Mitglied seit:
    28.03.2004
  5. Neele

    Neele MacUser Mitglied

    Beiträge:
    874
    Zustimmungen:
    0
    Mitglied seit:
    16.03.2004
  6. fiveyears

    fiveyears Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    2
    Mitglied seit:
    29.05.2004
    Hallo und danke an alle:

    die Antwort war so easy :) :) :)

    Dave 4.0

    Grüße an alle
     
  7. Mystras

    Mystras MacUser Mitglied

    Beiträge:
    951
    Zustimmungen:
    6
    Mitglied seit:
    09.05.2004
    Auf die Seite von Thursby gibt es die letzte Version als Download für OS 9.xx Die funktioniert OK mit meinem OS 9.1. Du brauchst die Version 4 nicht.
     
  8. fiveyears

    fiveyears Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    2
    Mitglied seit:
    29.05.2004
    Hallo,

    ich habe gemerkt, dass das Problem wo ganz anders liegt. Auf den Macs mit OS 9 läuft jede DAVE-Version problemlos, aber auf meinem Powerbook, wo ich nur noch Classic starten kann, aber nicht mehr mit OS9 booten kann, da bekomme ich kein DAVE zu laufen, ich kann zwar die aktuelle Version auf Tiger installieren, aber in Classic tut sich nichts, dabei braucht man bei OSX gar kein Dave, aber bei Classic, weil ich da meinen Drucker nicht sehe!!

    Gruß Fiveyears
     
  9. Mystras

    Mystras MacUser Mitglied

    Beiträge:
    951
    Zustimmungen:
    6
    Mitglied seit:
    09.05.2004
    Ja gut und läuft die Version 4.0 auf Classic? Eher nicht weil OS X mach auch das Netzwerke für classic.
     
  10. fiveyears

    fiveyears Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    2
    Mitglied seit:
    29.05.2004
    Unter Classic läuft gar kein DAve, kommt immer die Meldung "diese Version läuft nicht unter OSX" egal, ob Dave 4, 5 oder 6
     
Die Seite wird geladen...

Diese Seite empfehlen