1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Datum nach Anschalten 1. Januar 1970

Diskutiere das Thema Datum nach Anschalten 1. Januar 1970 im Forum Mac OS X & macOS.

  1. Stephan R

    Stephan R Thread Starter Mitglied

    Beiträge:
    424
    Zustimmungen:
    3
    Mitglied seit:
    21.05.2002
    Hallo liebe Macuser,

    seit heute morgen hab ich ein lästiges Problem mit meinem iBook:

    nachdem ich gestartet habe und mich angemeldet habe erscheint eine Warnung, dass mein Datum vor dem 24. März 2001 steht und manche Programme damit Probleme haben könnten... *verwundert*

    Tatsächlich steht das Datum jetzt nach jedem Systemstart auf 01. Januar 1970 ! Uhrzeit 01:07 !

    Kennt das jemand oder weiss jemand Hilfe?

    Anmerkung, die vielleicht hilfreich sein könnte: mein Akku ist kaputt und leifert keinen Strom
    edit: ach ja, er sollte eigentlich das Datum automatisch beziehen... macht er aber nicht und vergisst das neu eingestellte Datum auch wieder beim nächsten Start


    Jetzt schonmal ein riesen DANKE
     
  2. Furcas

    Furcas Mitglied

    Beiträge:
    1.754
    Zustimmungen:
    99
    Mitglied seit:
    17.06.2004
    Diese Batterie auf dem MainBoard vielleicht leer?
     
  3. rosa89

    rosa89 Mitglied

    Beiträge:
    709
    Zustimmungen:
    9
    Mitglied seit:
    11.10.2005
    Ich würde mal sagen es liegt am Akku. ;) Hast du das Book denn am Netzteil hängen gehabt während es ausgeschaltet war?


    edit: sorry xD war wohl etwas neben der spur ^^
     
  4. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.952
    Zustimmungen:
    1.520
    Mitglied seit:
    22.08.2004
    Quatsch :D , siehe #2, die Pufferbatterie ist am Ende … Bitte neue besorgen. Welcher Typ es ist, entnimmst Du der Bedienanleitung, erhältlich ist sie beim Compiladen …
     
  5. k-mile

    k-mile Mitglied

    Beiträge:
    3.068
    Zustimmungen:
    78
    Mitglied seit:
    07.02.2006
    Die Batterie des Speichers, der unter anderem das Datum und die Uhrzeit speichert ist wahrscheinlich leer...
     
  6. nikohh

    nikohh Mitglied

    Beiträge:
    474
    Zustimmungen:
    11
    Mitglied seit:
    05.10.2003
    Klar ist es die Pufferbatterie-oder haben wir vielleicht doch erst 1970?? ;-)
     
  7. Stephan R

    Stephan R Thread Starter Mitglied

    Beiträge:
    424
    Zustimmungen:
    3
    Mitglied seit:
    21.05.2002
    danke danke für all eure Antworten :)

    Oki, hab auch schon auf die kleine Batterie getippt, komisch find ich nur, dass das schon nach keinen 3 Jahren passiert... schon der große Akku hat nicht mal 2 Jahre durchgehalten.
    Und ja, das Notebook hängt, weil ja der Akku futsch ist, wirklich lange am Netz
     
  8. minilux

    minilux unregistriert

    Beiträge:
    14.264
    Zustimmungen:
    2.737
    Mitglied seit:
    19.11.2003
    Vorsichtig mit dem Quatsch ;)

    Das iBook besitzt keine Pufferbatterie :rotfl:
     
  9. rosa89

    rosa89 Mitglied

    Beiträge:
    709
    Zustimmungen:
    9
    Mitglied seit:
    11.10.2005
    :cool: Dann hätte ich mir das edit ja auch sparen können.
    Herzhaften Dank, minilux :hehehe:
     
  10. minilux

    minilux unregistriert

    Beiträge:
    14.264
    Zustimmungen:
    2.737
    Mitglied seit:
    19.11.2003
    gerne ;)
     
  11. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.952
    Zustimmungen:
    1.520
    Mitglied seit:
    22.08.2004
    :confused: :confused: :confused:

    Ich nehme meine Voreiligkeit zurück und gestehe, daß ich noch nicht WUSSTE, daß …… es einen Rechner ohne zusätzliche ROM-Absicherung gibt.
     
  12. Furcas

    Furcas Mitglied

    Beiträge:
    1.754
    Zustimmungen:
    99
    Mitglied seit:
    17.06.2004
    Stimmt....auch gerade aufgefallen....
    Alle iBooks ab G3 500Mhz (ab dem weißen) haben keine Pufferbatterie mehr, sondern nur einen Kondensator.
    Ab MacBook ist wieder einer Batterie da.
    Hatte nur so ein Buntes und das hatte noch eine....Sry
     
  13. minilux

    minilux unregistriert

    Beiträge:
    14.264
    Zustimmungen:
    2.737
    Mitglied seit:
    19.11.2003
    ROM-Absicherung :confused:

    sorry, der musste sein ;)
     
  14. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.952
    Zustimmungen:
    1.520
    Mitglied seit:
    22.08.2004
    YES, ROM-Absicherung, ohne ein wenig Strom kann das ROM auf dem M-Board die zum Start notwendigen Daten nicht behalten … Oder liege ich schon wieder falsch, dann hätten sich die E-Technik-Semester ja gar nicht gelohnt … :D
     
  15. minilux

    minilux unregistriert

    Beiträge:
    14.264
    Zustimmungen:
    2.737
    Mitglied seit:
    19.11.2003
    ach ja :kopfkratz: :D
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...